DIY Home Improvement, Remodeling & Repair Forum > Appliances > General Appliance Discussion > De-Humidifier Problem





Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-10-2011, 07:10 AM  
BRIANL00
Junior Member
 
Join Date: Oct 2010
Location: INDIANAPOLIS, IN
Posts: 21
Default De-Humidifier Problem

I have a Sears brand de-humidifier that is not working properly. I have the LED set @ 70%. The appliance runs 24/7 but only partially fills the bucket each day. When I first got the appliance, it would filll the bucket at least daily. I vacuumed the filter. I notice the top left corner of the unit is very cold, and water condenses there as well.



__________________
BRIANL00 is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Humidifier wiring sgw1064 HVAC 10 11-07-2012 08:23 PM
Troubleshoot humidifier valve problem bercy46 HVAC 3 12-03-2011 10:45 AM
Aprilia humidifier brasilmom HVAC 3 02-14-2011 07:30 PM
Humidifier wiring sgw1064 Electrical and Wiring 9 10-28-2010 05:36 AM
Whole house humidifier brasilmom HVAC 13 12-10-2009 07:19 AM