DIY Home Improvement, Remodeling & Repair Forum > Appliances > General Appliance Discussion > Kenmore Fridge Compressor Not Starting




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-18-2009, 10:01 AM  
john_nap
Junior Member
 
Join Date: May 2009
Posts: 1
Default Kenmore Fridge Compressor Not Starting

I get the standard buzzing and then the compressor doesn't start. I unplugged the fridge and let it cool down for a few hours and I get the same result. The resistance in the compressor (according to my cheap multimeter) is 2 ohms (not the 3-9 the manual indicates it should be). The relay seems to check fine, but I'm not sure about the capacitor... When I check it's resistance the meter's needle jumps toward zero then quickly back to infinity. Any advice would be appreciated.



__________________
john_nap is offline  
 
Reply With Quote Quick reply to this message
Old 05-18-2009, 08:20 PM  
Nestor_Kelebay
Emperor Penguin
 
Nestor_Kelebay's Avatar
 
Join Date: Mar 2009
Location: Winnipeg, Manitoba
Posts: 1,844
Liked 2 Times on 2 Posts

Default

There are TWO windings in the motor inside your compressor. Those two windings (the start winding and the run winding) will be in parallel. That is, one end of each winding will connect to the white wire.

When you take the start relay off the fridge compressor, you should see three terminals. Measure the resistance across each pair of terminals to get three readings. If there are no shorts in your motor's windings, two of those resistances should add up to the third.

Phone the electronics instructor at your local trade school. He'll have better test equipment that can accurately check your capacitor.

__________________
Nestor_Kelebay is offline  
 
Reply With Quote Quick reply to this message
Old 05-18-2009, 08:22 PM  
woodchuck
Senior Member
 
Join Date: Jul 2008
Location: Tuscaloosa, Al
Posts: 245
Liked 16 Times on 15 Posts

Default

I would replace the relay to be sure as it's a lot cheaper than any compressor work.
I think you're just draining the charge out of the capacitor. It seems ok.

__________________
woodchuck is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Kenmore Power Miser 80 Chaput87 HVAC 6 12-15-2012 10:15 AM
Compressor not starting marcats HVAC 1 06-22-2008 07:44 PM
Looking for a Kenmore lid switch Steve76 General Appliance Discussion 4 12-31-2007 08:21 AM
Kenmore Refridgerator brasileirao General Appliance Discussion 2 01-29-2007 10:54 PM
Coleman Heat Pump compressor not starting sciroccin HVAC 1 04-14-2006 06:08 AM