DIY Home Improvement, Remodeling & Repair Forum > Appliances > General Appliance Discussion > New water heater




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-28-2006, 03:54 PM  
maverick
Junior Member
 
Join Date: Mar 2006
Posts: 4
Default New water heater

I just installed a new Whirlpool 40 gal flame lock water heater. The recovery rate seems to be slow, and when we run the dishwasher at night the low temp signal light comes on, which means the water isnt hot enough. I have the heater temp set at the 130 degree mark and the temp at the kitchen sink seems to be around 110 degrees. There is barly enogh hot water for two showers in the morning. Any idea what could cause the problems

Thanks



__________________

Last edited by maverick; 03-28-2006 at 04:00 PM.
maverick is offline  
 
Reply With Quote Quick reply to this message
Old 03-29-2006, 08:39 AM  
pqglen
Member
 
Join Date: Dec 2005
Posts: 37
Default

Increase your temperture. 130 is low. The temp at the taps will always be less than the heater. insulate your hot water pipes if possible

__________________
pqglen is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
How to Move a Hot Water Heater clemkonan Plumbing Forum 3 11-14-2008 01:13 PM
Looking to buy a more efficient Water Heater 82-T/A General Appliance Discussion 1 07-03-2008 07:36 AM
Gas water heater seems to be failing bvz General Appliance Discussion 6 04-29-2008 01:59 PM
Hot Water Heater guyod Plumbing Forum 6 01-24-2008 11:57 AM