DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   General Appliance Discussion (http://www.houserepairtalk.com/f11/)
-   -   Refrigerator bottom not cooling, freezer section OK (http://www.houserepairtalk.com/f11/refrigerator-bottom-not-cooling-freezer-section-ok-7250/)

locknut 08-06-2009 05:36 AM

Refrigerator bottom not cooling, freezer section OK
 
The (Kenmore, 3years old) main, lower section runs about 60deg. Reminds me of the system in a car which has an air duct that's blocked by a sticking door. Have not yet checked the unit and its wiring diagram for a possible thermostat fault. Any educated guesses as to what's going on?

woodchuck 08-06-2009 08:46 AM

The fridge gets its cold air from the freezer through a vent(damper) between the freezer and fridge.The fan in the freezer blows air through it. There is a flap you adjust with the fridge temp. control. Make sure it's opening and closing when you adjust the fridge temp.

If the evaporator coils behind the back panel of the freezer are icing up because of auto defrost failure that will stop the circulation of cold air and eventually affect the freezer too.

Kerrylib 08-06-2009 01:56 PM

Frost buildup in the vent/damper/duct between freezer and fridge compartments did that to me once.

Ended up shutting it down and completely defrosting and drying out freezer compartment and clearing out the duct between compartments.

I took out the bottom panel in the freezer and found a completely solid sheet of ice built up there. Further work/dissassembly revealed that the drain hole where water that dripped off of the freezer coils during defrost cycles had frozen up, preventing water from draining down to the drip tray located under the bottom of the fridge. I figured out a great way to flush the line: Get a syringe and fill with HOT water. Squirt it into the drain hole, then suck the water back out. Refill syringe with hot water and repeat. After a few cycles of this the water will melt through the plug of ice and will squirt all the way through to the bottom of the fridge and into the drip tray where it can evaporate.

Once I got that line opened up, I wiped everything down on the inside and reassembled. Worked like new after that.

Nestor_Kelebay 08-06-2009 10:11 PM

Kerrylib:

You're lucky that what you did solved the problem. Normally, a defrost drain hole clogged with ice is due to the styrofoam under the defrost drain getting waterlogged and losing it's ability to insulate. As a result, the water in that styrofoam freezes during the normal operation of the fridge, and that icy styrofoam is what re-freezes the melt water from the defrost cycle as it enters the drain. Normally, cold but dry styrofoam wouldn't have enough thermal mass to refreeze even very cold water.

Water logged styrofoam evaporator housings are a known problem on the small 12 cu. ft. frost free fridges GE used to make; the ones where you have to pry the plastic freezer floor out cuz there's no screws holding it in. I know, I've got 19 of them. I replaced one in Suite 6 in my building, and you literally have to take out everything between the freezer and fresh food section (except the evaporator itself) to replace the evaporator housing.

And I knew I had found the problem as soon as I took the old evaporator housing out. Styrofoam parts are normally as light as a feather, but this hunk of styrofoam musta weight at least 5 pounds. It was very noticably heavier than you'd expect, but nothing dripped out of it. It was dry on it's surface, but it was just much heavier than you'd expect it to be. It was a really strange experience not being to see any evidence of water, but knowing it must be in there because the styrofoam was abnormally heavy.

But, at least, after replacing that styrofoam part, the problem never returned. I'm glad cuz I'd hate to have to do that job over again. I'd be tempted to just buy a new fridge instead.

locknut 08-08-2009 05:27 AM

Thanx guys, your suggestions smack with my idea of what the trouble may be and will check it out at next opportunity.

Nestor_Kelebay 08-08-2009 02:03 PM

Locknut:

The most informative thing you can do right now is put all the food in your freezer compartment in a camping cooler along with a few bags of ice, and look inside your freezer compartment for some screws holding a panel on. Also check with your local Sears repair depot to find out where the defrost timer is on your fridge.

By removing the panel in your freezer compartment, you'll normally find the evaporator coil, evaporator fan, defrost heater and defrost thermostat. If you then allow the fridge to operate normally and check it's operation: The compressor and evaporator fan should come on and go off together when the thermostat calls for cold and shuts the fridge down, respectively.

Now advance the shaft on the defrost timer so the compressor and evaporator fan stop.

You should see the heating element in the defrost heater start to glow red hot. The melt water should drain away down the hole at the bottom of the evaporator pan. The defrost heater may shut down for a while before the defrost time turns the compressor and evaporator fan back on.

Those observations will tell you if there's a problem with the defrost system, including whether the melt water is draining properly. The problem is LIKELY to be found behind that panel, but if you don't see anything wrong, you've at least eliminated the most common causes of fridge and freezer problems.

If you don't see anything wrong with the defrost cycle, then I'd focus on the operation of the air damper (if you have one) or the thermostat (pronounced "cold control").

sudarsanan narayanasamy 08-23-2009 07:47 AM

i have 235 litre electrolux kelvinator double door refrigerator in my home. in this model the freezer section works normally but bottom section is not working properly. for every 10 to 15 days when i have open the top (i.e. freezer section) and removes the ice formation on the coil and in drain pipe, refrigerator works for some time. After two weeks the bottom of the fridge fails to cool. I have checked the heater, thermostat, timer and everything works normally.
can any one helps to eliminate the problem.

Nestor_Kelebay 08-24-2009 10:43 PM

Quote:

Originally Posted by sudarsanan narayanasamy (Post 33745)
i have 235 litre electrolux kelvinator double door refrigerator in my home.

Sudarsanan: 235 liters is 8.3 cubic feet, which is about the smallest fridge you can get. So, when you say "double door refrigerator" I presume you don't mean a "side by side". I presume you mean a normal frost free fridge with separate doors for the freezer and fresh food section. Is that correct?

Quote:

in this model the freezer section works normally but bottom section is not working properly. for every 10 to 15 days when i have open the top (i.e. freezer section) and removes the ice formation on the coil and in drain pipe, refrigerator works for some time. After two weeks the bottom of the fridge fails to cool. I have checked the heater, thermostat, timer and everything works normally.
OK, what I'm hearing you say is that every 10 to 15 days or so, you have to remove the ice that's accumulated from the evaporator area, and after doing that, the fresh food section will cool properly for two weeks or so, and then stop cooling.

If that's correct, then I think the problem is that you have a water logged evaporator housing. The only time water flows into your evaporator pan drain hole is during a defrost cycle. That melt water should stay liquid as it drains away because the further it gets away from the evaporator coil, the warmer the ambient temperature.

If your fridge is anything like my GE 12 cubic foot frost free fridges, there is a styrofoam part under the evaporator pan. Water that runs down the drain hole in that evaporator pan will fall onto a styrofoam part called the "evaporator housing". That evaporator housing will have a sloping ramp on it that directs water to the back of the housing where it drips into a cup that collects it and releases it into a rubber hose that carries it to the receiving pan at the bottom of the fridge.

They make expanded styrofoam by using a "blowing gas" to blow bubbles into the polystyrene as they inject it into the mold. If they use too much blowing gas, then the bubbles that form will be interconnected. And, if they use too much blowing gas when making fridge evaporator housings, then you can have a situation where the fridge evaporator housing is permeable to water. That is, water can flow from bubble to bubble inside the styrofoam evaporator housing until the whole thing is actually full of water.

So, I think what's happening in your fridge is as follows:

While the fridge is operating, the water in your waterlogged evaporator housing gets cold and freezes.

When the defrost cycle starts, the defrost heater starts melting the frost off the evaporator coil. The melt water drips onto the evaporator pan, and heads for the drain.

Once the melt water falls through the drain hole, it lands on the still frozen evaporator housing. That housing is full of very cold ice, and the melt water that falls on it immediately refreezes. As melt water drains away and refreezes on the evaporator housing, the ice gradually backs up and clogs up the evaporator pan drain hole. The result is that your evaporator pan drain hole keeps clogging up with ice, preventing your fridge from defrosting properly.

Without the defrost cycle melt water draining away, it will flow into the vicinity of your evaporator fan, and prevent the fan from operating. If the evaporator fan isn't operating, then you won't get any cold air flowing to either the freezer or fresh food sections of your fridge.

I believe the problem is that a waterlogged evaporator housing is causing your evaporator fan blades to get stuck in ice so the fan doesn't move. I also believe that you're not getting cold air flow into either the freezer or the fresh food section, but the freezer appears to be unaffected only because you open the freezer doon considerably less often than that of the fresh food section. So, the fresh food section warms up more quickly than the freezer does, and so the problem seems to be only with the fresh food section.

Do this: Next time you remove the ice from the freezer, check to see that the evaporator fan is operating when the fridge compressor is running. Then, when the fridge stops working 2 weeks later, open the freezer compartment and listen for the whirring noise of the fan, and feel at the back of the freezer compartment for a draft of cold air. If there's no fan noise, and no draft, your evaporator fan isn't working, and it's prolly cuz the fan blades are encased in ice. That is, frozen defrost cycle melt water that couldn't drain away during the defrost cycle because the drain was clogged by ice. And that problem, in turn, is caused by a water logged evaporator housing.

If my diagnosis is correct, then to fix this fridge, you need to replace the evaporator housing. That is the large styrofoam part between the top of your fresh food section and the freezer floor. Replacing it pretty well means taking out everything between the freezer and the fresh food section. Once you get the old evaporator housing out, you'll need to take the wiring harness off of it and install it on the new evaporator housing. This is the wiring harness that carries power to the fridge light bulb, the defrost heater and thermostat and the evaporator fan. It's not a quick or easy job, and by the time you've got the evaporator housing out, you've got an awful lot to remember about how to put it back in. And, of course, what makes the job harder than others is that the parts you're removing are made of styrofoam and are easily damaged.

You should maybe call an appliance repair shop to get an estimate, but I expect that the cost in material and an appliance repairman's labour would amount to more than the cost of a new 8 cubic foot fridge.

austingirl 08-05-2012 08:00 PM

I had the same problem with a 5 yr old Kenmore frig model # 106-76232402. Defrosted it, cleaned it, messed with the cooling controls... went ahead and got a new frig and put this one in the garage. It eventually did the same thing (I kept a thermometer so I could quick check). In my freezer on the back is a panel, held by two screws, that houses the evaporator fan. There are vent holes. A quick test is: when the compressor is on (motor running), put your hand over the vent holes... do you feel the air moving from the fan? If not, then that's most likely your problem. I had checked the compressor fan (at the bottom back of the frig) and it was running. Next, take out the ice maker (3 screws). Remove the the back panel in the freezer (2 screws). You'll see the fan with attaching wires (white and red with a green ground wire). Get a voltmeter. I had one but had to replace the battery and then didn't know how to use it. Well, I AM a girl and usually have no need of one. "-) Find a friend who has one and knows how to use it. Place the probes on the red and white wires. If it show any reading at all then you have power to the fan. If the fan is not running when you turn the compressor on then that's your problem. For my frig the part # was 2214986. Took awhile to find because had no manual and now there's a new part # by another company that makes them. I called a local appliance repair store and they were had the part in stock. I replaced it my self. If your memory isn't good, take pictures so you know what it looks like installed, where the wires plug in, etc. Before you put the back panel on, after inserting the fan, turn on the compressor and see if the fan works. REMEMBER though that while you are taking things apart and messing with the wiring UNPLUG the frig so you don't get shocked. I only plugged it back in to test the fan after I connected the wires. Took me awhile but I now have an extra frig for drinks and veggies and stuff. I'm posting this because if I had seen this it would have saved me a LOT OF TIME and FRUSTRATION!

austingirl 08-05-2012 08:29 PM

I forgot to mention that as I was taking the back panel out of the freezer, I noticed there was a build up of ice all along the back freezer floor where the drain plug is. I figured the drain hole was plugged with ice too so I used the hot water technique from a previous post. Used almost boiling water and a syringe. Couldn't draw it back so just kept injecting the hot water until I could hear it falling into the evap pan on the bottom of the frig (behind metal backing on back of frig at the bottom). I tested it by putting a cup under the tube on the bottom and then injected more hot water. Yep, water was getting through. Would eventually thaw out if you waited long enough but I was impatient. "-)


All times are GMT -6. The time now is 10:01 AM.