DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   Plumbing Forum (http://www.houserepairtalk.com/f33/)
-   -   Outdoor pump (http://www.houserepairtalk.com/f33/outdoor-pump-7950/)

brasilmom 11-10-2009 05:47 PM

Outdoor pump
 
Hi all,

we have a pump installed in our yard that sounds like it was placed there to help with drainage. The water table is high and the previous owner had problems with the ground getting saturated and therefore the pool liner would "float". So, this year when we open the pool the liner was floating because the pump was not working. We pull the cord that I guess would get the pump up and it started pumping, and got all the water from the "well" out and also the water behind the liner. I hope this is making sense.
Now the pump seems to be running continuously. We had some rain, but it has been at least a week or 5 days that we had no rain. Since the weather is not hot I imagine the ground is a bit saturated but I do not think it is that bad. Anyone here can shed a light for me? We tried to pull the thing up and could not. The "well" where it is in is probably like 10 feet deep.

Thanks for any help. Be well

Miriam:confused:

travelover 11-10-2009 06:45 PM

Quote:

Originally Posted by brasilmom (Post 36623)
..........We pull the cord that I guess would get the pump up and it started pumping................


I don't understand this part. What is supposed to turn the pump on and off? Normally it would be a float switch in the well (sump).

brasilmom 11-10-2009 07:08 PM

Quote:

Originally Posted by travelover (Post 36624)
I don't understand this part. What is supposed to turn the pump on and off? Normally it would be a float switch in the well (sump).

The cord was actually a rope. The rope seems to be longer than the depth and therefore the extra is wrapped on top around a pipe that come from the ground. I honestly do not know if that rope would turn it on and off. I can try to take a pic in the morning that may shed some light. I am sorry for the poor description

Thanks. Be well

Miriam

Speedbump 11-11-2009 09:42 AM

Quote:

We pull the cord that I guess would get the pump up and it started pumping,
I would think the rope is to pull the pump up with. It is probably tied to the pump. I doubt it would be a Briggs and Stratton motor with a pull start rope.

Lots of times; pits like yours fill with sand. This can stick the pump into the bottom of the pit if they didn't set it up on blocks. Usually when this happens, the sand will also stick the impeller so it can't start turning when the motor tries to start. This can burn one up quickly, so a little maintenance might be in order for the pit.

brasilmom 11-11-2009 12:40 PM

Indeed, I think the rope is to pull it up. The time that it got it going I guess was just because it was stuck or frozen from the winter. I took a flashlight and for what I can see the bottom of the pits is gravel and the pump is on top of the gravel. I pulled the rope a bit but I think it would be a bit heavy for me alone to pull it up. I unplugged this morning and upon returning I looked and the water level was a bit higher, so I plugged back up so pump the water out. The puzzle here is that if the soil could be that saturated that there is still water to pump out. Or, if the pump is set to start at the smallest amount of water. I took few pictures, but is from the top and the bottom cannot be seen. However, I do not know how to post the pics. Help?
Thanks. Be well

Miriam

Speedbump 11-12-2009 06:32 AM

Right below the "Submit Reply" button there is another box with the "Manage Attachments" button. Click on that and you can browse for your photos to upload. Try to keep them small enough to fit on one page.

woodchuck 11-12-2009 05:11 PM

Your area of drainage will determine how much water can flow into the well. If it's a large enough area it could be the dry season or it may never lower the water table. My daughter has the same problem with her pool and I'm going to let her know of your set up.


All times are GMT -6. The time now is 09:41 PM.