DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > Plumbing Forum > "Sloppy" valve needs turns to flow





Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-17-2011, 07:04 PM  
edlank
Member
 
Join Date: Apr 2008
Location: Hershey, PA
Posts: 49
Default "Sloppy" valve needs turns to flow

The hot valve in one bathroom faucet requires 1 1/4 turns before the water starts to flow, and another 1/2 turn to get medium flow. The cold water valve gives good flow at 1/4 turn. I have had both apart, and there is no obvious difference. Both washers have been replaced, and that made no difference. The hot valve turns off in less than the full 1 1/4 turn, but still feels mushy and everyone in the family keeps turning it further until it meets more resistance and feels more firm. At 2 turns out, the hot water valve gives very brisk flow, so it is not a restriction elsewhere limiting the flow.

What is wrong so that the hot water valve takes so many turns to turn on? It has the same thread pitch (but opposite handedness) as the cold valve. I have had no valve behave this way for me.



__________________
edlank is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Removing dried "self stick" tile glue from hardwood? superjedi Flooring 14 09-16-2012 01:06 PM
System running Hot while set to "Cool" & "Off" halogen49 HVAC 7 03-06-2011 04:42 PM
"Auto-close" sliding screen patio doors? justineraymond Windows and Doors 2 04-01-2010 11:14 AM
Replacing main water supply line.......with "help" from lowes >< BhodiLi Plumbing Forum 2 11-14-2009 08:10 AM
"Giant" hot water tank stoped working Xilbus Plumbing Forum 3 04-30-2008 06:48 AM