DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   General Home Improvement Discussion (http://www.houserepairtalk.com/f45/)
-   -   Electric Garage Door Problem (http://www.houserepairtalk.com/f45/electric-garage-door-problem-13188/)

Northwest_Homeowner 02-06-2012 05:11 PM

Electric Garage Door Problem
 
3 Attachment(s)
Last month there was a power failure at my house. In order to get the car out of the garage, I disconnected the metal bar that connects the garage door to the opener. I did that at the upper end of the bar, where it attaches to the chain drive gizmo. After the power came back on, I connected the bar again. I thought I did it the same as it was connected before. Now, when the electric opener pulls the door open, it does it in a smooth fashion. When it closes the door, however, it shakes in an odd way. I don't think it was doing that before. Can anybody tell me what the problem is? I am including some pictures.

Also, there is a problem with the remote control. It used to work about 30 feet away. Now you have to get within about 10 feet. I suspected that the battery was low, but it still put out 9 volts. Is something going bad in the remote, or is it in the receiver? If it's the receiver, is there a way to repair it without buying a new motor?

Northwest_Homeowner 02-06-2012 05:11 PM

Electric Garage Door Problem
 
3 Attachment(s)
Last month there was a power failure at my house. In order to get the car out of the garage, I disconnected the metal bar that connects the garage door to the opener. I did that at the upper end of the bar, where it attaches to the chain drive gizmo. After the power came back on, I connected the bar again. I thought I did it the same as it was connected before. Now, when the electric opener pulls the door open, it does it in a smooth fashion. When it closes the door, however, it shakes in an odd way. I don't think it was doing that before. Can anybody tell me what the problem is? I am including some pictures.

Also, there is a problem with the remote control. It used to work about 30 feet away. Now you have to get within about 10 feet. I suspected that the battery was low, but it still put out 9 volts. Is something going bad in the remote, or is it in the receiver? If it's the receiver, is there a way to repair it without buying a new motor?

Northwest_Homeowner 02-06-2012 05:11 PM

Electric Garage Door Problem
 
3 Attachment(s)
Last month there was a power failure at my house. In order to get the car out of the garage, I disconnected the metal bar that connects the garage door to the opener. I did that at the upper end of the bar, where it attaches to the chain drive gizmo. After the power came back on, I connected the bar again. I thought I did it the same as it was connected before. Now, when the electric opener pulls the door open, it does it in a smooth fashion. When it closes the door, however, it shakes in an odd way. I don't think it was doing that before. Can anybody tell me what the problem is? I am including some pictures.

Also, there is a problem with the remote control. It used to work about 30 feet away. Now you have to get within about 10 feet. I suspected that the battery was low, but it still put out 9 volts. Is something going bad in the remote, or is it in the receiver? If it's the receiver, is there a way to repair it without buying a new motor?


All times are GMT -6. The time now is 07:23 AM.