DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Blower motor is... blown




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-29-2008, 08:12 PM  
Alcaeus
Junior Member
 
Join Date: Oct 2008
Posts: 3
Default Blower motor is... blown

I recently had a guy come out to look at my HVAC unit. He said that my blower motor might be going bad and my contactor and my condenser fan motor were caput then generously offered to fix it for me for 1500 dollars

I found a granger and purchased both parts for $91.00 and installed them myself.

I slip in the breaker and the whole thing come on purring like a kitten. At this point I go into my house and feel cool air coming out of the vents.

Here comes the problem.

Suddenly I hear a muffled bang and smell an electrical fire. I go to my AC and the thing is still running but the blower motor is now not moving.

I purchase a replacement thinking that its the motor just going out and put in in for $70.00. I slip in the breaker and the whole thing comes on. Im sitting in front of the open panel that the blower motor is in and i hear a muffled explosion and see fire inside the blower motor!

I'm assuming that there is something wrong with the way I wired it. I'm almost positive that I put the wires on exactly how they were on the original parts.

I did get a new matching capacitor and I made sure that all of the specifications on the motor were the same.

Is it possible that the contactor has something to do with it? or that two different speeds are trying to go on at the same time and shorting the motor?

I tested the voltage on the board for the cold hot and com lines. both Hot and Com read 121 volts but the cold was showing 4v max. Is my board bad?

Also I plugged in a new motor with only cold wired to a speed = nothing happens.

I wired up hot to a speed and my motor turned on but was making bad noises and started to smell. The motor was being burnt out! I pulled the breaker before it could go to far.

What does that all add up to for you guys?



__________________
Alcaeus is offline  
 
Reply With Quote Quick reply to this message
Old 10-29-2008, 09:43 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,992
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Welcome Alcaeus:
You have mentioned a blower motor and a condenser fan motor. Help me to understand what you are doing, please. The condenser fan motor (on the outside unit) should not have but one speed and should normally be wired to 220v. There should be a run capicitor which only changes the phase angle and keeps the motor running smooth.

Has something fallen into the motor? There should be a shield over the motor and under the fan to keep rain out of the motor. If you bought an identical specification motor and capicitor, wired it up as the old one was it should run without any hitches. I'm not catching something here, but I'm reasonably sure the contactor is not at fault; it is simply a magnetic activated switch to turn on and off.

I sure don't blame you for trying to DIY here, $1500 would scare me to death too. Grainger is a good outlet to deal with, I like them.

Glenn



__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 10-29-2008, 09:48 PM  
Alcaeus
Junior Member
 
Join Date: Oct 2008
Posts: 3
Default

the condenser fan motor is working fine. Its the blower motor that I'm having a problem with. I have a both ac and heat gas unit that is on my roof.

I replaced the run capacitor on the blower motor when I got the new motor.

Thanks for the reply! It gets hot really fast in Arizona

__________________
Alcaeus is offline  
 
Reply With Quote Quick reply to this message
Old 11-01-2008, 10:12 PM  
Alcaeus
Junior Member
 
Join Date: Oct 2008
Posts: 3
Default

The contactor was the problem. I think that one of the poles was bad and I wasn't getting enough voltage to the motor. The motor amped itself up and burned out because it was trying too hard.

I replaced the contactor and the problem went away.

Thank you all for the help.

__________________
Alcaeus is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Amana Furnace Blower problem MILL123 HVAC 3 09-26-2012 02:02 PM
Blower Won't Come On Bob HVAC 14 12-19-2008 11:55 AM
A/C Question: Just replaced Fan Control Unit and now the Blower false starts cooling redmachodevil HVAC 0 08-10-2008 10:14 AM
how do I wire an inline fan to the hvac blower tomate10 HVAC 1 06-02-2008 10:49 AM
Blower motor appears dead RockChalk HVAC 2 02-04-2008 05:57 AM