DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Faulty Valve Controller





Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-26-2010, 02:23 PM  
paul52446m
Senior Member
 
Join Date: Oct 2010
Location: Houghton Lake, Mi.
Posts: 435
Liked 1 Times on 1 Posts

Default

Quote:
Originally Posted by Jeffthrow View Post
I have the same exact problem, seems the switch to light the pilot(on Honeywell gas valve) may be failing me. Been acting up for a while now, when I depress the switch everything fires up flawlessly.. I turn the switch to on and no matter how long or little I hold it in, entire system powers down. After much research and studying of what i have (thermocouple, ignighter, and pilot seem to perform great. The Pilot switch? seems to be very loose as if its tripped off.
Basically i can clamp switch in the on posision, depressed slightly furnace and thermostat run flawlessly but obviously do not think running it this way is safe so I do not.. sometimes I can get it to work for days after holding it down forever and releasing ever so carefully.. sick of the cold nights and times are tight to make a worthless payment to a pro to troubleshoot for days on what I know works fine.
Can this be Fixed by opening up the gas valve, common problem??
Can you send me some good pic. of what you have and then maybe i can help
you out. paulm989@hotmail.com. Later Paul


__________________
paul52446m is offline  
 
Reply With Quote Quick reply to this message
Old 01-18-2011, 07:41 PM  
mikeysab
Junior Member
 
Join Date: Nov 2009
Posts: 2
Default

Hey jeff, did you ever get yours to work consistently? I got mine to work for about 2 months, and it died again. I made an adjustment to a little plastic screw, which i thought was the pilot flame adjustment, or some kind of gas adjustment, and it worked for 2 months. Now the pilot won't stay lit. The thermocouple was changed right before it started working, so I don't think it's that. I've been searching all over for some type of info, but can't find anything. Lemme know if you got yours to work, and if so, what it was. Thanks

__________________
mikeysab is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Bad honeywell valve? skid2964 HVAC 52 02-24-2014 01:06 PM
Mixing Valve Refuse Plumbing Forum 27 11-13-2009 06:17 AM
FAULTY THERMOSTAT!!! What the He.... Krazecon HVAC 0 02-10-2009 12:39 PM
Mixing valve? shoobie Plumbing Forum 4 10-03-2008 09:24 AM
valve direction reds_21 Plumbing Forum 2 04-28-2006 12:58 PM