DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Furnace Heat (http://www.houserepairtalk.com/f8/furnace-heat-10368/)

wingman 11-16-2010 09:24 AM

Furnace Heat
 
Looking to try and fix furnace heat problem.
For starters furnace is about 20 years old, but is clean and in good shape.
I replaced the fan motor in the summer and the a/c works fine. Now it is time to run the heat and it will not work.
I am in auto mode furnace lights but fan does not come on. In manual mode fan is running and furnace will heat as it should. But I do not want to run fan all of the time.
Any advise.........

kok328 11-16-2010 03:04 PM

Sounds more like a thermostat problem. Check your wiring and outputs from the thermostat.

paul52446m 11-16-2010 03:22 PM

Quote:

Originally Posted by wingman (Post 51235)
Looking to try and fix furnace heat problem.
For starters furnace is about 20 years old, but is clean and in good shape.
I replaced the fan motor in the summer and the a/c works fine. Now it is time to run the heat and it will not work.
I am in auto mode furnace lights but fan does not come on. In manual mode fan is running and furnace will heat as it should. But I do not want to run fan all of the time.
Any advise.........

Hi Paul here. Ok first of all do you have a electronic board or do you have a fan switch?If you want to send me pic. send them to paulm989@hotmail.com
How many wires do you have coming from your blower motor and where are they going to? Your blower is running in the auto and air con. because that is a different speed than the heating speed, so tell me where the blower wires are going and what colors they are. Then we can get this problem fixed.
Later Paul

wingman 11-17-2010 12:17 PM

I will look tonight when I get home from work to see the motor wiring.
Than ks,
Bill


All times are GMT -6. The time now is 07:05 AM.