DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   furnace not lighting (http://www.houserepairtalk.com/f8/furnace-not-lighting-556/)

big b 03-24-2006 07:48 AM

furnace not lighting
 
woke up this morning to find temperature at 16 degrees so i checked the furnace and found it not lit. it has an automatic ignition system so i raised the temp to get it to kick in but nothing happened. i have had the ignitor replaced twice in the past year and a half. anybody have any suggestion as to what i should do or look at next. when i raise temperature it makes a humming sound but no clicking sound like its trying to ignite. i followed the steps outlined a couple of threads ago but still nothing. it is a Coleman t.h.e. 90 furnace. read about these flashing lights for fault code on furnaces but couldnt find any.

thanx

Aceinstaller 03-24-2006 10:36 PM

call a technician to service.

if they tell you that the ignitor needs replacing, ask them to sell you a nitride ignitor, and it will last ten times longer but is more expensive.:o

Total Home Care 03-26-2006 10:12 PM

90% furnace just humming it sounds like the induce draft fan motor is not comming on.... it has to start befor the ignition process starts...Good luck

milehigh_woodcrafter 04-04-2006 11:07 PM

call a qualified tech before your house blows up.

Aceinstaller 04-15-2006 10:37 PM

lol:D.............


All times are GMT -6. The time now is 04:08 PM.