DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Furnace not shutting off when thermostat switched to "heat"





Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-06-2010, 01:56 PM  
rasilun
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default Furnace not shutting off when thermostat switched to "heat"

Hello, I'm remodeling my living room and I have been somewhat hard on the furnace lately. It's colder in here because I'm working so when it gets cool in the rest of the house my wife just tells me to turn the heat on for a bit and then I turn it back off. Well I got to the point of mounting the thermostat back on the wall and bringing everything back to normal operating when I notice that the furnace will not turn off after switching it to heat. If it's 74 in the room and I set it at 68 or something and then turn the thermostat to heat it kicks on blowing heat and doesn't shut off until I turn it off at the thermostat. It went all the way to 83 before I shut it off manually. I went to the manufactures site and checked the wiring, it's correct. I tried a reset on the thermostat and it didn't help. Today I went out and got a new thermostat thinking that the sensor in this one was bad from all the dust or something. I installed the new thermostat and the same problem still occurs. Turn it to heat... and on it comes until I turn it back off. My next thought is that a contact on the furnace itself is stuck? I went downstairs to check it out but I really don't know which contacts I should be looking at or if that could even be the problem. Any advice is appreciated and thanks in advance. Details of hardware below.


Furnace "Goodman GMP100-3"
Thermostat "Ritetemp GPM8022 C"
replacement thermostat "Honeywell RTH2300B"



__________________
rasilun is offline  
 
Reply With Quote Quick reply to this message
Old 01-06-2010, 02:12 PM  
rasilun
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

B should be on W not the "B" terminal... problem resolved.

__________________
rasilun is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Removing dried "self stick" tile glue from hardwood? superjedi Flooring 14 09-16-2012 01:06 PM
Replacing main water supply line.......with "help" from lowes >< BhodiLi Plumbing Forum 2 11-14-2009 08:10 AM
"Dead" fixture after cutting main breaker superjedi Electrical and Wiring 2 10-07-2009 01:50 PM
Totaline thermostat blinking "Heat On" before the fan comes on. Maybeitwillwork HVAC 1 01-24-2009 09:20 PM
"Giant" hot water tank stoped working Xilbus Plumbing Forum 3 04-30-2008 06:48 AM