DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Gas Furnace question




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-13-2013, 02:00 PM  
JeremyB
Senior Member
 
Join Date: Nov 2009
Posts: 133
Likes Given: 12

Default Gas Furnace question

I had the company that installed my furnace come over today as they recommend every two years having it cleaned and next month would be two years. Well they came and did the job I guess the flame rod was caked pretty good in carbon so they cleaned it and had the furnace running. After they left I turned it off. Well its a cold day here so I went to turn it back on and it didn't light the first time? the gas came on but didn't ignite? so I left it for a few seconds and the gas came back on ignited fine. I called him and he told me that's normal that sometimes it wont catch on the first try and that it sometimes could take 3 times to ignite.

I trust them as they are great and my whole family has been using them for close to 30 years. The furnace has a 10 year parts and warranty so if they have to come back it wont cost me anything. its just weird as it has never taken two times for it to ignite. But I guess they know what there talking about.

Two days ago it was 100f and today it struggled to get into the mid 30's

Just curious though, Is it normal for it to sometimes take more then once to ignite?

Thanks

Jeremy



__________________
JeremyB is offline  
 
Reply With Quote Quick reply to this message
Old 09-13-2013, 09:26 PM  
nealtw
Contractor
 
Join Date: Nov 2010
Location: vancouver, b.c.
Posts: 10,230
Liked 841 Times on 751 Posts
Likes Given: 1456

Default

I did find this same question and one answer or suggestion.
http://www.diychatroom.com/f17/furnace-fails-ignite-now-then-34837/

__________________
nealtw is offline  
 
Reply With Quote Quick reply to this message
Old 09-14-2013, 04:22 AM  
JeremyB
Senior Member
 
Join Date: Nov 2009
Posts: 133
Likes Given: 12

Default

Thanks Neal,

Yeah I'm going to give them a call Monday morning. I tried using the furnace when I just got up here and same thing the gas would fire then stop and restart ( did it twice actually). I guess its good that I have a 10 year parts and labor right? It has to be something different from a flame rod which he cleaned.

I don't know if I should question what I payed for on Friday? I guess he did clean the flame rod and the burners and that is something that is a yearly service they offer outside warranty.

__________________
JeremyB is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Furnace Ignitor question - voltage stu7777 HVAC 1 10-29-2012 06:08 PM
Question about my furnace JeremyB HVAC 2 12-27-2011 12:25 PM
Furnace Question Yamaha101 HVAC 2 12-21-2010 08:00 AM
Installing new furnace question. flipper HVAC 2 09-10-2009 05:32 AM
Hello plus a question on moving furnace... Bill Valley HVAC 2 03-17-2006 07:34 PM