DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Gas heat not working (http://www.houserepairtalk.com/f8/gas-heat-not-working-5596/)

skifreak 11-19-2008 09:03 AM

Gas heat not working
 
I have a gas heat and fireplace system. Here is my problem. There is a full tank of gas and circuit breaker is on.

When I turn the Heat to Auto and 75 (current temp is 70) the sytem does not come on. When I turn it to On, the system comes on and after about 5 minutes it still blows cold air so I turned it off. It was working fine at the end of last season.

Any suggestions?

Thank you,
Mark

glennjanie 11-19-2008 01:14 PM

Welcome Mark:
Does the system have a standing pilot light (burns all the time)? The pilot light may need to be lit according to the printed instructions on the unit. If the pilot will light but not stay lit after you turn the button loose, you may have a bad thermocouple. You should hear the gas valve make a 'click' when the thermocouple is heated enough to stay on, then turn the red button loose.
If it is a hot surface ignitor, its a completely different story.
Glenn

skifreak 11-19-2008 01:26 PM

I thought I replied to this but I guess my 2nd post didnt work.

What I found (by accident) is there is an on/off type of switch next to the compressor and I thought it was an old type fuse so I pulled it out and all it was was a copper connection basically. So I put it back and it started working. Guess it wasn't making a good connection. Now it is :)


All times are GMT -6. The time now is 01:20 PM.