DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Gas supply shuts off early




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-15-2010, 11:07 AM  
amyjamie
Junior Member
 
Join Date: Oct 2010
Location: chicago, il
Posts: 1
Default Gas supply shuts off early

I have a Trane XL 80 furnace that was cleaned last week. On turn on today, the gas supply shuts off about 4 seconds after ignition. I bypassd the thremal limit swtich and get the same result. Any suggestionms?



__________________
amyjamie is offline  
 
Reply With Quote Quick reply to this message
Old 10-15-2010, 03:03 PM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,137
Liked 92 Times on 81 Posts
Likes Given: 59

Default

Make sure the flame sensor is in the pilot light to recieve a signal that the pilot light is on.



__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Old 10-15-2010, 05:25 PM  
paul52446m
Senior Member
 
Join Date: Oct 2010
Location: Houghton Lake, Mi.
Posts: 435
Liked 1 Times on 1 Posts

Default

[QUOTE=amyjamie;49778]I have a Trane XL 80 furnace that was cleaned last week. On turn on today, the gas supply shuts off about 4 seconds after ignition. I bypassd the thremal limit swtich and get the same result. Any suggestionms?[/QU

The flame rod in your pilot was not cleaned. these flame rods get a film build
up on them that you can't see. Take some emery cloth or fine sand paper
and clean the flame rod good and see if that works. Make sure the pilot flame touches the pilot head and goes around the flame rod. the flame completes the elect circuit so if the flame left off the pilot head it would break the circuit.
later Paul

__________________

Last edited by paul52446m; 10-15-2010 at 05:30 PM.
paul52446m is offline  
 
Reply With Quote Quick reply to this message
Old 12-18-2012, 08:44 AM  
mjocius
Junior Member
 
Join Date: Dec 2012
Posts: 1
Default

I am having a similar issue. My Xenon furnace is 10 years old. We had someone come out and clean/tune it up this year and he 'discovered' that our two stage furnace was running in one stage, so he supposedly set it back to two stage. Since then, our furnace is having startup issues. Blower will start. I will then hear the flames kick in, but it doesn't sound very strong. After about 10 seconds, the flames go out. Blower will continue to blow and the cycle repeats until it eventually starts correctly or shuts down completely. Second repairman and company have replaced circuit board, pressure switch and thermostat. Still same problem. Any ideas? Guy coming back out to the house on Friday and I'm NOT paying for anymore repairs! Furnace is still set to run in two stages.

__________________
mjocius is offline  
 
Reply With Quote Quick reply to this message
Old 12-18-2012, 03:06 PM  
tinmantu
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Depending on the year of the trane xl, the older models had two screw holes on the flame sensor. I remember one of my first times servicing one that I got it in the wrong hole and it was a good lesson....not saying that's your problem, but the flame should be covering it completely, not partially.

__________________
tinmantu is offline  
 
Reply With Quote Quick reply to this message
Old 12-21-2012, 04:33 PM  
joechuckg
Junior Member
 
Join Date: May 2012
Posts: 8
Default

Make sure flame sensor is also clean/polished with some sand paper until shiny chrome



__________________
joechuckg is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
a/c compressor runs then shuts off izalco1968 HVAC 2 08-08-2010 05:04 AM
early signs of ice damming? newhomeguy Roofing and Siding 8 02-18-2009 06:26 PM
Amana gas dryer shuts off cradloff General Appliance Discussion 1 06-29-2008 01:34 PM
Furnace shuts off after a few minutes jkcountry HVAC 8 02-11-2007 11:26 AM