DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > HVAC stopped working Help please!




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-12-2009, 03:06 PM  
AU_Prospector
Senior Member
 
Join Date: Jan 2008
Posts: 106
Default HVAC stopped working Help please!

Hey guys, please help me out. Glenn, you out there?

My HVAC unit completely stopped pushing air through the vents all of a sudden and its hot today!

What happened.

1) noticed it was warm in my home.
2) checked thermostat and it is calling for cold air
3) checked for air flow at the intake/filter and there is none. filter is two months old and due for a change
4) went outside to check the blower unit (large box fan with cooling fins) This is turning and blowing air although it is not warm as should be.
5) looked down and saw 2 inches of ice on the small exposed part of the coolant line which feeds coolant to this outside unit. The ice had also split the rubber insulation on the line and it is iced over for about a foot.
6) went into the crawl space to check the unit under the house. THIS UNIT IS NOT BLOWING AIR THROUGH THE DUCTS. It is covered with condensation, also iced over heavily where the coolant line runs into it, the tray is full of water and there is a big puddle of water on the plastic underneath. The condensate pvc line has water in it and was draining okay I think, it has condensation on the outside of it. I did not take it apart to check.

My plan so far is to turn off the unit and let the ice melt, mop up the water and dry off the unit, replace the air filter and hope for a restart.

Any suggestions? ? ?

Thanks
Prospector



__________________
AU_Prospector is offline  
 
Reply With Quote Quick reply to this message
Old 07-12-2009, 03:32 PM  
AU_Prospector
Senior Member
 
Join Date: Jan 2008
Posts: 106
Default Update with new symptoms

Hey a couple of new updates. . .

1) I turned off the unit at the thermostat and replaced the air filter. I noticed some air movement and a humming sound. Sure enough there is SOME air moving through the vents even though I am not calling for air.

2) Outside the fan unit, I can look inside it now because the blades are not turning. The coolant line in here is completely frozen over. There is about 4 feet of line inside this unit plus one of the two cylinders are covered with about 1-2 inches of ice which is now melting because its hot outside.

3) Went into the crawl to look at this unit again. I misspoke earlier, there is NO pan underneath it. It is making some noise and there is a small about of air movement through this unit and into the ducts. All of the ice on the coolant line into this unit is melted. This happened within minutes here. Seemed fast to me.

I am afraid to call for cold air again until the ice is completely melted from the innards of the outside blower lines and cylinder.



__________________
AU_Prospector is offline  
 
Reply With Quote Quick reply to this message
Old 07-12-2009, 05:17 PM  
bkplasma
Junior Member
 
Join Date: Jul 2009
Posts: 10
Default

You got the right idea. Do NOT call for cold air again until all ice has melted... It is a common indicator of a low charge for the suction line or low side to freeze up. There are several things that will cause this but the first two you should check is air flow across the coils both outside and inside..Both coils need air moving across them unrestricted to work properly.....Check the filter inside and change it if it is dirty..Check the condensor coils outside for dust and dirt. Leaves, or dirt can clog these coild up and the cleaner they are the better your unit will run.. Check the evaporator coil inside for dirt also if you can get to it or see the coils. If your unit is all sealed up and it is difficult to get at these coils then they are probably OK... Clean coils, change filter and see if this works.

__________________
bkplasma is offline  
 
Reply With Quote Quick reply to this message
Old 07-12-2009, 05:20 PM  
bkplasma
Junior Member
 
Join Date: Jul 2009
Posts: 10
Default

Next step is to check blower inside to make sure it is running full speed...If air is moving, coils are clean, filter is new and you still freeze up, you will need a set of gauges to check further.

__________________
bkplasma is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
HVAC fan not working chicagomike HVAC 4 09-23-2009 03:11 AM
Indoor HVAC Circulator Fan Not Working Hope2DoiItMeSelf HVAC 4 02-19-2009 12:35 PM
Outside unit stopped working, no heat? rrange HVAC 4 11-26-2008 11:11 AM
Rheem furnace stopped working kgsolomon1 HVAC 3 02-10-2008 10:10 PM
zone valve stopped working marie38 Plumbing Forum 2 07-28-2007 05:43 AM