DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Ignitor Wire question on 2002 Armstrong Heater




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-11-2014, 07:29 PM  
Not-a-Rookie-Not-a-Guru
Junior Member
 
Join Date: Mar 2014
Posts: 8
Liked 2 Times on 2 Posts
Likes Given: 1

Default Ignitor Wire question on 2002 Armstrong Heater

I have an Armstron Heater/AC unit installed in 2002 ID S44275, Model PGE100B42D100A-3, Heat Pack Serial #1602J21397.

It first had an issue with the inducer fan coming loose from the housing. It was also rusted. I made a temporary repair to it and ordered the new fan and housing.

In Alabama they do not sell to anyone that is not a licensed contractor so I got he part out of state on the internet.

When I had the issue again the weather warmed up a day later and would be warm for a while so I performed the swap of the fan and housing. This included getting rid of all rust, applying heat/rust proof paint (up to 1200 degrees F) and creating an air proof/fireproof seal for the housing.

Once all of this was complete and the seal had time to set, I turned the heat on to find that the unit still would not ignite. I began to take each connection loose looking for rust starting with the ignitor wire since I could hear it click but is would not ignite. The connection on the mainboard side broke off when I attempted to remove it. I think this may be the entire issue.

It is a special wire, The only identifying mark says: "8MM Hi-Energy Silicone suppression" printed on the wire. It is about 32" long and one cannot simply skin the wire and install a new connector. There is no true wire and the end that did not break off has something like a rubber casing around the thread looking stuff that is where the wire would normally be ( see pictures: https://www.dropbox.com/sc/8401xky081zu3xz/jTIZOfg9gd).

As stated earlier in Alabama on must be a licensed contractor to get the wire locally. I can find no mention of the wire on the internet. I am thinking that one can't just replace this wire with a standard say stranded 14 gauge wire. If I can that would be nice to know but otherwise can anyone tell me what that wire is called and where I might be able to find it?



8mm-hi-energy-supression-wire-32-full-wire-picture.jpg   8mm-hi-energy-supression-wire-bare-end.jpg   8mm-hi-energy-supression-wire-standard-connector-end.jpg  
__________________
Not-a-Rookie-Not-a-Guru is offline  
 
Reply With Quote Quick reply to this message
Old 03-11-2014, 08:20 PM  
nealtw
Contractor
 
Join Date: Nov 2010
Location: vancouver, b.c.
Posts: 9,770
Liked 803 Times on 716 Posts
Likes Given: 1365

Default

8MM Hi-Energy Silicone suppression, that reads like a spark plug wire (automotive)
And welcome to the site.



__________________
nealtw is offline  
 
Reply With Quote Quick reply to this message
Old 03-11-2014, 08:44 PM  
Not-a-Rookie-Not-a-Guru
Junior Member
 
Join Date: Mar 2014
Posts: 8
Liked 2 Times on 2 Posts
Likes Given: 1

Default

Thanks, I was thinking the same thing but I seem to remember them actually having stranded wires in them not this weird cloth like stuff.

I worry that using anything but that will cause issues but where to find the wire?

as Alice Cooper says: "It's the little things that drive me wild!"

__________________
Not-a-Rookie-Not-a-Guru is offline  
 
Reply With Quote Quick reply to this message
Old 03-11-2014, 09:19 PM  
nealtw
Contractor
 
Join Date: Nov 2010
Location: vancouver, b.c.
Posts: 9,770
Liked 803 Times on 716 Posts
Likes Given: 1365

Default

I think plug wires are lined with carban, no wire.
http://www.amazon.com/Taylor-Cable-64603-Energy-Custom/dp/B000CQ6J8O

__________________
nealtw is offline  
Not-a-Rookie-Not-a-Guru Likes This 
Reply With Quote Quick reply to this message
Old 03-12-2014, 08:49 AM  
Wuzzat?
Banned
 
Join Date: Jan 2010
Posts: 2,328
Liked 167 Times on 154 Posts
Likes Given: 94

Default

Standard 14 ga wire is insulated to 600v or so and will not work. This wire's 4 mm of insulation can probably withstand dozens of kilovolts.

The other thing is the resistance of this wire. Copper would read zero, some spark plug wires read 4 kilo-ohms, others are all over the map with a max of maybe 50K.

If you use HV insulated wire with a copper conductor you may get radio interference.

As to fastening to the center conductor, solder a wire to a straight pin or needle an inch or two long and push it down into the center of the wire so it follows the center conductor. The high voltage insulation is hollowed out to allow the resistive center conductor to pass through.

This will probably make a better connection than the factory fittings but you will need to somehow make a sturdy mechanical connection between the needle and the cable body.

In my area I can buy HVAC parts which is what mostly keeps my 30 year old furnace working.
You may want to read
http://en.wikipedia.org/wiki/Restraint_of_trade

__________________

Last edited by Wuzzat?; 03-12-2014 at 09:11 AM.
Wuzzat? is offline  
 
Reply With Quote Quick reply to this message
Old 03-12-2014, 10:54 AM  
bud16415
Fixer Upper
 
bud16415's Avatar
 
Join Date: Feb 2013
Location: Erie Pa, Pa
Posts: 1,139
Liked 322 Times on 256 Posts
Likes Given: 108

Default

From your first photo it looks like the boot broke and the fast on connector came off and is stuck in the boot. Have you tried crimping on a new connector and taping the boot up to see if it would work?

__________________
bud16415 is online now  
 
Reply With Quote Quick reply to this message
Old 03-12-2014, 11:27 AM  
Not-a-Rookie-Not-a-Guru
Junior Member
 
Join Date: Mar 2014
Posts: 8
Liked 2 Times on 2 Posts
Likes Given: 1

Default

Hi Wuzzat, Thanks for the information. That gives me a good technical explanation for why I should not replace the wire with anything but the same grade wire. Also, the idea for how to add a new connector sounds good. I may have to try that.

Hi Bud16415, Thanks for your post. Your assessment is spot on. I put the connector in the boot so I would not loose it should I need it for reference. Since it is carbon fiber or something like it and not copper I was not sure how to crimp another end on it. Wuzzat's idea seems like a good one so I think I will give it a try since I am still having no luck finding a replacement.

Thanks again to both of you for the posts. When I am stuck another's ideas always seem to help get me going again.

__________________
Not-a-Rookie-Not-a-Guru is offline  
 
Reply With Quote Quick reply to this message
Old 03-12-2014, 11:41 AM  
bud16415
Fixer Upper
 
bud16415's Avatar
 
Join Date: Feb 2013
Location: Erie Pa, Pa
Posts: 1,139
Liked 322 Times on 256 Posts
Likes Given: 108

Default

Does the connector hiding in the boot have the long prong that goes up in the carbon plug wire? It looks like it crimps around the rubber outer skin to just hold it in place. If it is long enough I would just cut it off square carefully open the crimp and put it back in the core and squeeze it shut with a crimper or something.

In the old days we used to make our own sparkplug wires for cars that were quite similar only the terminal was a round one for a sparkplug tip. It looks like the same resistor wire and you may be able to buy some at an auto parts store.

__________________
bud16415 is online now  
 
Reply With Quote Quick reply to this message
Old 03-12-2014, 12:28 PM  
Wuzzat?
Banned
 
Join Date: Jan 2010
Posts: 2,328
Liked 167 Times on 154 Posts
Likes Given: 94

Default

Just keep the uninsulated connectors away from other metal. Air breaks down at ~3KV/mm so if your ignitor voltage is 9kV you need at least 3mm.

And if you want to hold any part of the cable while testing use a dry wooden or plastic clothespin.

Making the spark jump more than the ignitor gap will overstress the ignitor circuitry, just like with a lawnmower ignition coil.

__________________
Wuzzat? is offline  
 
Reply With Quote Quick reply to this message
Old 03-12-2014, 12:31 PM  
Not-a-Rookie-Not-a-Guru
Junior Member
 
Join Date: Mar 2014
Posts: 8
Liked 2 Times on 2 Posts
Likes Given: 1

Default

No, it is a standard connector. On the end that did not break off it appears to have a black sheath around the "carbon Fiber" which allows the connector to crimp and hold but on the end that is broken off I can't seem to separate the black inner sheath from the white outer sheath. I am thinking about either finding or creating a connector that would be similar to Wuzzat described in that it would have a push rod to go into the area where the "Carbon fiber" is and would have a crimping device large enough to crimp around the larger white sheath. That's just an idea. I have not begun to try and design it. I am still hoping that an internet supplier will be able to take the description and pictures I sent and be able to match it with the proper part. I am not holding my breath for that but am hoping.



__________________
Not-a-Rookie-Not-a-Guru is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Wiring a water heater with 3-wire 240v are warm tmcdanel Electrical and Wiring 4 07-19-2013 04:32 PM
Furnace Ignitor question - voltage stu7777 HVAC 1 10-29-2012 06:08 PM
Ground wire question tractng Electrical and Wiring 6 02-29-2012 07:22 AM
Question about putting insulation around knob and tubing wire. JiminyCrickets Electrical and Wiring 3 02-23-2012 03:50 PM
How to wire portable space heater cesquibel Electrical and Wiring 2 10-26-2011 06:06 PM