DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Inside Unit Not Working - Please Help! (http://www.houserepairtalk.com/f8/inside-unit-not-working-please-help-8742/)

ThatDudeMike 02-26-2010 10:39 AM

Inside Unit Not Working - Please Help!
 
Hello,

A few weeks ago, during a cold snap, our heater stopped working. I tried the thermostat on A/C as well, and it was not working either. After some research and troubleshooting, I finally realized that the inside unit has it's own breaker in the attic - near the inside unit. I flipped the breaker on and off, and it started working again.

Since then, the inside unit has stopped working 3 or 4 times, and I have had to throw the breaker each time, thus making the unit work again. Today, it stopped working again, however when I throw the breaker today, nothing happens...

We have a American Standard split unit, Electric. Outside unit is American Standard Allegiance 14 (model# 2a7a4030b1000aa). Inside unit is American Standard Trane (model# TWE031E13FB1). Thermostat is a Ritetemp (model# 8050 0 84615 00020 4). There are a total of 4 breakers for the system: 2 at main breaker box - labeled 'Heat' and 'A/C'. 1 at the outside Unit, and 1 in the attic at the inside unit.

I am a true novice, so I am really not sure where else to look. Any thoughts or advice to troubleshoot the system? It's now cold again here, and my fiance and pets are shivering all night and day.. Please help!

Thanks,
Michael

Wuzzat? 02-26-2010 11:01 AM

progressively bad connection at the breaker
" " breaker
" " HVAC unit.

Do you have a DVM with a 200 mVac scale?

Open circuits are way easier to troubleshoot than short circuits and overloads.

ThatDudeMike 02-26-2010 11:04 AM

The DVM that I have has a 200 Vac setting, but I don't see mVac. Is this the same? Also, how would I test these areas?

kok328 02-26-2010 12:03 PM

Let's clarify a few things first.
You can't have a breaker in the attic, I don't think that would meet code requirements.
Perhaps this is a service switch?
The 4 breakers you mention, are they two pole breakers or actually 4 individual breakers.
Either way, you have something going bad in the unit that only electrical troubleshooting skills will be able to find.
Most likely the blower motor and/or supplemental heating coils. I'm not all that familiar with heat pump systems but, hopefully the problem is aparent. Remove some panel to gain access to the components and take a few voltage and ohm tests on the line power in.

ThatDudeMike 02-26-2010 12:19 PM

Pardon my ignorance, but I think you are correct. There are 2 main (pole) breakers in the main breaker-box in the garage (one side heat, the other a/c). There is a service switch (mini-breaker?) at the outside unit, and a service switch (mini-breaker?) in the attic at the heater/blower.

The service switch in the attic was the culprit and resolved the problems previously, so something kept throwing that switch? Could this be something inside the unit, as you mention?

I am just barely familiar with a DMM (DVM), so which settings should I use to test for Ohms and Voltage? The DMM I have has these scales: Vac (600, 200), Aac (200m, 10A), Adc (200m, 10A), Vdc (600, 200, 20, 2000m, 200m), and Ohms (2000k, 200k, 20k, 2000, 200).

Your help is appreciated.

Wuzzat? 02-26-2010 03:38 PM

Quote:

Originally Posted by ThatDudeMike (Post 41493)
Aac (200m, 10A)

Post a link to your meter.
You need a 30A-full-scale AC ammeter but you might be able to make the 200mA scale work by using a home-made shunt.

ThatDudeMike 02-26-2010 06:39 PM

Problem solved! Based on a series of tests to the breaker itself, I determined that this is where the problem resided. No power was coming out from the breaker. I replaced the breaker and now I'm up and running! Thanks for your help!!!

Wuzzat? 02-26-2010 08:44 PM

Keep the old breaker as a spare.
It might have been just a bad connection, which you disturbed by putting in a new breaker.

All's well that ends well.


All times are GMT -6. The time now is 12:23 AM.