DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Need Help with AC (http://www.houserepairtalk.com/f8/need-help-ac-11657/)

ezurcher 07-06-2011 03:58 PM

Need Help with AC
 
I noticed just a day ago that the house was not cooling. I checked the inside vents and air is bearly coming though them. It does not feel cool and you can hear something working but not enough air coming out. I went and looked at the unit and the unit or the fan is not on. I can hear like a faint noise of something coming from it but nothing is on and working. It was working fine last week and now it seems to be dead. The unit is a Goodman Manufacturing Corp. Model-cpe36-1ab Im not sure how old the unit is, we have owed the house for about 2yrs with no problems with it. I need help someone can point me in the right direction and can help me found out whats wrong with it. Thanks

hvactechfw 07-06-2011 05:08 PM

check your breaker first

kok328 07-06-2011 07:57 PM

Is the compressor and fan outside your home working ?

ezurcher 07-07-2011 05:26 PM

i did check the breaker it was ok , and i also reset it , no nothing is working outside

hvactechfw 07-07-2011 05:37 PM

check the outside disconnect may have a breaker or fuses in it. Check for 240V to condensing unit.

ezurcher 07-07-2011 06:57 PM

ok went outside and had it turned on and it just clicked thats it , ok where might the breaker or fuse in it be at for me to check in an outside disconnect , inside the metal case or should it be on the outside

hvactechfw 07-07-2011 07:11 PM

the disconnect should be in a metal box attached to the house.

ezurcher 07-08-2011 11:43 PM

Thanks everyone for the help. I can't realy say what it was, I guess it was the breaker in some way. I did check it for the first time and reset it the breaker. And I only got a click at the ac unit when cutting themostat on and not fan or compressor was turning on. I was able to find a diagram of my ac unit and with a multimeter I checked the contactor and I had no power with the themostat on. So I again checked and this time the breaker was tripped so I turned it back on and bam like magic the dam thing came back on after no air for about three days with it being around 100 degrees ....lol So I'm not sure what was wrong with it but its working great again. Thank You all again for your help


All times are GMT -6. The time now is 06:04 AM.