DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   New furnace seems to be using too much gas (http://www.houserepairtalk.com/f8/new-furnace-seems-using-too-much-gas-10731/)

ilyaz 02-01-2011 01:48 PM

New furnace seems to be using too much gas
 
A month ago we replaced both our furnace (gas) and AC. The old furnace was from 1988 so although the new one is only 80% efficient, we expected to use less gas. However, when I received my last gas bill that covered a period approximately 3/4 of which was covered by the new furnace and 1/4 by the old one I found that we used significantly more. Avg use for the same period of last year was about 6.1 Therms/day while this time around was almost 7. Our lifestyle was no different than last year. According to the gas company, the avg temperature last year was actually 1 deg lower than this year.

We called the company that installed the new furnace and asked them to come over and check whether there are any leaks caused by the install and whether the furnace if functioning properly. They told us that they could come but if they don't discover anything wrong with the new unit, we'll have to pay for their visit. I am afraid this almost automatically means that they will find no problems.

So first I want to try to check as much as I can myself. What should I be looking at?

The unit is Trane XV80 2-stage var speed model TUD2C080A9V4
We also installed a Honeywell Air Cleaner that has a 4" filter. I replaced the original filter the company installed with one that is MERV 13 rated since we have allergy sufferers and pets at home.

Any advice will be greatly appreciated!

kok328 02-01-2011 03:22 PM

My guess it that stage 2 will use more gas than the older single stage unit.

paul52446m 02-01-2011 06:42 PM

Quote:

Originally Posted by ilyaz (Post 53665)
A month ago we replaced both our furnace (gas) and AC. The old furnace was from 1988 so although the new one is only 80% efficient, we expected to use less gas. However, when I received my last gas bill that covered a period approximately 3/4 of which was covered by the new furnace and 1/4 by the old one I found that we used significantly more. Avg use for the same period of last year was about 6.1 Therms/day while this time around was almost 7. Our lifestyle was no different than last year. According to the gas company, the avg temperature last year was actually 1 deg lower than this year.

We called the company that installed the new furnace and asked them to come over and check whether there are any leaks caused by the install and whether the furnace if functioning properly. They told us that they could come but if they don't discover anything wrong with the new unit, we'll have to pay for their visit. I am afraid this almost automatically means that they will find no problems.

So first I want to try to check as much as I can myself. What should I be looking at?

The unit is Trane XV80 2-stage var speed model TUD2C080A9V4
We also installed a Honeywell Air Cleaner that has a 4" filter. I replaced the original filter the company installed with one that is MERV 13 rated since we have allergy sufferers and pets at home.

Any advice will be greatly appreciated!

Check and see what the temp interring the furnace and the temp leaving the furnace. Some times
those special filter are too restrictive and slow the air flow down which runs the temp up and furnace has to run longer to get rid of the heat.
This will drop eff. Also did they check the gas pressure? If the gas valve is not running the right pressure in both low and hi stage. you can use more gas, very important. Temp reading across the furnace should not be more than 70 degrees. If air in is 70 then air out should not be more than 140.
You do have different blower speeds to adjust air temp. Later Paul

CraigFL 02-02-2011 06:11 AM

Some "old" furnaces from 1998 were rated as high as 90% efficiency. Are you sure you didn't just replace the old one with a new lower efficiency one? Also, the numbers are close so there may be other variables including set point(temperature) errors, estimated gas readings vs. actual and others...

ilyaz 02-02-2011 08:15 AM

Quote:

Originally Posted by CraigFL (Post 53686)
Some "old" furnaces from 1998 were rated as high as 90% efficiency. Are you sure you didn't just replace the old one with a new lower efficiency one? Also, the numbers are close so there may be other variables including set point(temperature) errors, estimated gas readings vs. actual and others...

The old one was definitely 80% or below.

Readings were actual not estimated, according to my gas bills.

ilyaz 02-02-2011 09:30 AM

Paul,

Quote:

Originally Posted by paul52446m (Post 53668)
Check and see what the temp interring the furnace and the temp leaving the furnace. Some times
those special filter are too restrictive and slow the air flow down which runs the temp up and furnace has to run longer to get rid of the heat.
This will drop eff.

I guess I'll put back the original MERV 10 filter and see if this improves things

Quote:

Originally Posted by paul52446m (Post 53668)
Also did they check the gas pressure? If the gas valve is not running the right pressure in both low and hi stage. you can use more gas, very important.

So is it possible that the valve was set to the right pressure with the old furnace but was set improperly by the installers of the new one? I don't think I want to mess with trying to measure the pressure myself (unless it's really simple - is it?) but I'll definitely ask them to verify this if they do come to inspect the system.

Quote:

Originally Posted by paul52446m (Post 53668)
Temp reading across the furnace should not be more than 70 degrees. If air in is 70 then air out should not be more than 140.

What's the easiest way to measure the temps? Where exactly should I stick the thermometer?

Quote:

Originally Posted by paul52446m (Post 53668)
You do have different blower speeds to adjust air temp. Later Paul

I was under the impression that the blower speed is set automatically by the system. Or can it be adjusted manually?

Thanks much

paul52446m 02-02-2011 05:17 PM

Quote:

Originally Posted by ilyaz (Post 53699)
Paul,



I guess I'll put back the original MERV 10 filter and see if this improves things



So is it possible that the valve was set to the right pressure with the old furnace but was set improperly by the installers of the new one? I don't think I want to mess with trying to measure the pressure myself (unless it's really simple - is it?) but I'll definitely ask them to verify this if they do come to inspect the system.



What's the easiest way measure the temps? Where exactly should I stick the thermometer?



I was under the impression that the blower speed is set automatically by the system. Or can it be adjusted manually?

Thanks much

They might have fired it up the way it came from the factory. So it might not be right. The inducer is moving the proper amount of air through the heat exchanger for the btu. out put of the furnace, so if the gas pressure if off the furnace can be less eff.
If your booklet tells you how to clock the gas meter, and there is a chart in the book then you can check it that way.
measure the temps by checking the closes return by the furnace and then the the temp in a hot air register as close as you can get to the furnace.
Most furnaces have 4 speeds and you are only using two. You have to move some wires around to change the speeds. The should have checked the air temp across the furnace, and set the speeds right for heat and air.
I have checked gas pressure and when i clocked the meter, i found that it was out of calibration and a 60,000 btu furnace was using 90,000 Btu of gas, charged him 1/3 more for gas than what he was using. Later Paul


All times are GMT -6. The time now is 04:09 PM.