DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Newbie Question Please help!!!! (http://www.houserepairtalk.com/f8/newbie-question-please-help-3134/)

loumusic 11-23-2007 03:58 PM

Newbie Question Please help!!!!
 
3 Attachment(s)
Hi, I'm new to this site and I have some questions about my system. I'm not familiar with the terms about these units, so please be patient with me. The heat in my home does not come on and the funace does not come on either. I went outside to the hvac unit and my dog had eaten the brown wire ( I think it's the control wire.) with a white and red wire in it. The wire went from the house to the unit. Also there was a blue and yellow wire hanging from the hole on the bottom of the power supply hole( See HVAC Pics Below). The Unit is a Trane XE1000. My furnace is an electric furnace. Please help me to repair this and let me know if you need to know more information. Thank you so much for your time.

glennjanie 11-23-2007 08:36 PM

Welcome LouMusic:
It does appear to be control wiring which is reduced to 24v. It is time to call the Trane dealer to make the repairs. It won't take him very long and he should protect the wires from the dog and other animals.
Glenn

loumusic 11-24-2007 06:12 AM

Thanks for your quick response. My problem is that I don't have $500 dollars to spend right now(I am dead broke.). Is there anyway to fix it myself? What are the blue and yellow wires for and what do they connect to?

glennjanie 11-24-2007 09:33 AM

OOPs! I know the feeling very well.
Turn the power off at the main panel and at the local disconnect.
Get a small package of yellow wire nuts, see if you can pull a little slack in the wires, cut them off leaving about 3/8 to 1/2" stripped, put like colors together and put a wire nut on each pair of ends.
Well, now I see they are not similar colors. I would put the white on yellow and red on blue.
Let us know how it goes.
Glenn

kok328 11-24-2007 09:51 AM

I believe those are the control wires. Just to be sure, engerize your system and check them with a volt meter. This will tell you if they are the control wires and which is hot and which is neutral.

loumusic 11-24-2007 01:22 PM

Thanks so much for you help. I'm going to try this out, hopefully I'm able to get some heat soon. It's been cold in here for 3 days already. I need all the help I can get. Don't be afraid to talk to me like I'm a child because I don't know what I'm doing and I'm not familiar with any of these terms.

loumusic 11-24-2007 05:29 PM

Ok I tried what you said and it didn't turn on. Is there anything else I'm supposed to do or anything else I should check? I appreciate the help and the patience with me.

glennjanie 11-24-2007 07:38 PM

Make sure you turned the power back on at the breaker and at the local disconnect, that the thermostat is in 'heat' position and is turned up enough to make it call for heat. If that doesn't make it come on, try reversing the wires.
Glenn

glennjanie 11-24-2007 07:58 PM

I have been in your position before and know the misery of the cold.
With only 2 wires running to the outdoor unit, it must be for A/C only and the furnace should have heat coils in it. Did it heat last year? If so, something has changed since then. Open the furnace and look at the coils without moving them around (they are very brittle after they have been heated) look for a break in the coils.
Does the fan work if you turn it to 'fan only' position? There are pobably 2 or more relays (brown plastic boxes approximately 3/4" thick by 11/2 X 2) one of those relays can be bad. You'll need a voltmeter and/or ammeter to test them. They have a drawing on them showing whether a switch should be open or closed. They turn the coils on in stages according to need; normal heat or extra heat to really boost the temp. Does the thermostat have a setting for 'emergency heat'?
Another thing, many units now will not come on at all if the access door is not in place; look for a switch that is controlled by the access panel.
Make sure all the breakers are on in the main panel and if there is a local disconnect in the furnace space, make sure it is on.
Glenn

loumusic 11-25-2007 11:19 AM

Thanks Glenn! I was getting an error uploading my photos so I placed them in my gallery.


All times are GMT -6. The time now is 11:03 AM.