DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Outside unit stopped working, no heat? (http://www.houserepairtalk.com/f8/outside-unit-stopped-working-no-heat-5637/)

rrange 11-26-2008 08:00 AM

Outside unit stopped working, no heat?
 
My heat stopped working sometime last night. The thermostat just continuously clicks now when the heat should be on, I've tried swapping thermostats but it's the same thing.

When the heat turns on, the unit in my garage turns on... however the outside unit does not turn on. It's about a 1 year old system, electric heat pump.

I checked the breakers, they were fine... I tried resetting them anyways, no luck. Can't get anyone out until Dec 1st, does anyone have suggestions in the meantime for things to check? thanks

kok328 11-26-2008 08:07 AM

Is there a service switch turned off somewhere?
Are you getting power to the condensor unit?

rrange 11-26-2008 08:11 AM

I don't see any service switches. No, the condenser unit is not turning on.

rrange 11-26-2008 08:48 AM

Checking the condenser unit, the only electrical connections I can access is a box mounted on the house, which has a plastic plug with 4 connectors on it. I'm not sure how to check that for power so I decided not to poke around it.

I tried turning on the heat again, the unit inside the garage started and the thermostat started clicking again. It read aux heat, there was air coming out of the vents but it wasn't warm. The condenser unit was not running. After leaving it for about 5 minutes, I come back and that thermostat has no display, the air is no longer coming out of the vents either. I checked all the breakers, nothing was tripped... reset them anyway. Still no display on that thermostat, I even swapped thermostats, still no display.

By the way, I have 2 of each units... the one I'm having troubles with is the master bedroom one. The rest of the house which uses the other condenser and larger garage unit works fine.

kok328 11-26-2008 11:11 AM

From what I'm reading, you've lost power from the transformer. Some of these have a little reset rocker switch, some don't. Turn your unit on and see if you have primary & secondary power to/from the transformer. If not, start checking for fuses (those little blade style fuses can sometimes hide behind wires on the circuit board or elsewhere).


All times are GMT -6. The time now is 02:05 PM.