DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Outside unit stopped working, no heat?




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-26-2008, 08:00 AM  
rrange
Junior Member
 
Join Date: Sep 2008
Posts: 5
Default Outside unit stopped working, no heat?

My heat stopped working sometime last night. The thermostat just continuously clicks now when the heat should be on, I've tried swapping thermostats but it's the same thing.

When the heat turns on, the unit in my garage turns on... however the outside unit does not turn on. It's about a 1 year old system, electric heat pump.

I checked the breakers, they were fine... I tried resetting them anyways, no luck. Can't get anyone out until Dec 1st, does anyone have suggestions in the meantime for things to check? thanks



__________________
rrange is offline  
 
Reply With Quote Quick reply to this message
Old 11-26-2008, 08:07 AM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,196
Liked 112 Times on 97 Posts
Likes Given: 64

Default

Is there a service switch turned off somewhere?
Are you getting power to the condensor unit?



__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Old 11-26-2008, 08:11 AM  
rrange
Junior Member
 
Join Date: Sep 2008
Posts: 5
Default

I don't see any service switches. No, the condenser unit is not turning on.

__________________
rrange is offline  
 
Reply With Quote Quick reply to this message
Old 11-26-2008, 08:48 AM  
rrange
Junior Member
 
Join Date: Sep 2008
Posts: 5
Default

Checking the condenser unit, the only electrical connections I can access is a box mounted on the house, which has a plastic plug with 4 connectors on it. I'm not sure how to check that for power so I decided not to poke around it.

I tried turning on the heat again, the unit inside the garage started and the thermostat started clicking again. It read aux heat, there was air coming out of the vents but it wasn't warm. The condenser unit was not running. After leaving it for about 5 minutes, I come back and that thermostat has no display, the air is no longer coming out of the vents either. I checked all the breakers, nothing was tripped... reset them anyway. Still no display on that thermostat, I even swapped thermostats, still no display.

By the way, I have 2 of each units... the one I'm having troubles with is the master bedroom one. The rest of the house which uses the other condenser and larger garage unit works fine.

__________________
rrange is offline  
 
Reply With Quote Quick reply to this message
Old 11-26-2008, 11:11 AM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,196
Liked 112 Times on 97 Posts
Likes Given: 64

Default

From what I'm reading, you've lost power from the transformer. Some of these have a little reset rocker switch, some don't. Turn your unit on and see if you have primary & secondary power to/from the transformer. If not, start checking for fuses (those little blade style fuses can sometimes hide behind wires on the circuit board or elsewhere).



__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Electric Heat Pump & Programmable Thermostat John Greeb HVAC 2 01-09-2009 09:01 PM
Gas heat not working skifreak HVAC 2 11-19-2008 01:26 PM
unequeal heat pump/air handler tonnage howie89 HVAC 6 06-19-2008 09:32 AM
Rheem furnace stopped working kgsolomon1 HVAC 3 02-10-2008 10:10 PM
Unit Backfires when heat comes on. Kashka HVAC 4 11-08-2007 07:57 AM