DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Pilot Light Won't Stay Lit




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-09-2007, 10:43 AM  
etiger
Junior Member
 
Join Date: Apr 2007
Posts: 1
Default Pilot Light Won't Stay Lit

I have a Rheem unit model #RGDA-075C-ER. The other day I noticed that the pilot light had gone out, so I spent about 30 minutes trying to get it re-lit. When I pushed in the button the pilot would light but then would go out as soon as I let go. I held it for over 1 minute each time. After doing some reading online, I heard about the thermocoupler. So I went back up and lit the pilot and slowly blew the flame over into the direction that I thought the thermocoupler was located. Believe it or not this worked and the pilot stayed on but for only about 10 seconds after I let go. This was long enough for me to turn the unit on, and it fired up. After the house got to the correct temperature it turned off the unit and the pilot light went out. So does anyone have any ideas? I am wondering if the Thermocoupler just needs to be moved over or adjusted, maybe it is not close enough to the flame. Does this happen? I mean it has worked fine for years now. If you think I need to replace the thermocoupler, please describe where it is located. I have provided a link below to some pictures of the inside of my unit so you know what I have. Also, let me know if it is something that a Home Depot would carry.

Finally, I did have the meter at my outside gas main replaced a few weeks back...so at first I thought that there was just air in the line, however, after the unit ran for 30 mins and I still have the problem I do not think that is it anymore. Also, all of my other gas run items are working fine.

Thanks for any help in advance!

Pictures are at the link below in the HVAC album.

http://www.flipdrive.com/etiger/



__________________
etiger is offline  
 
Reply With Quote Quick reply to this message
Old 04-11-2007, 01:11 PM  
Hube
Senior Member
 
Join Date: Apr 2006
Posts: 114
Default

Sometimes a pilot lite will get dust /crud build-up within its passage.
Shut OFF the gas valve to the furnace and remove the pilot assembly and blow some air at it and into it. This may help remove any particles that can block the admittance of gas.. re-install pilot assembly.
Turn gas valve back ON and re-lite pilot.

__________________
Hube is offline  
 
Reply With Quote Quick reply to this message
Old 04-12-2007, 11:28 AM  
Quattro
Massive Tool Belt
 
Join Date: Oct 2006
Posts: 262
Default

Sounds like a failing thermocouple to me. Just Google "thermocouple" to understand it's purpose.

Follow that fat copper wire into the burner assembly area. At the end of it will be your thermocouple. As Hube says, turn off the gas valve first, then remove the burner assembly to gain the best access to the thermocouple.

Remove the termocouple. Go to the hardware store and get a new one. Put it in, and re-assemble everything. Follow pilot-light procedure. Check gas valve connections with soapy water (and use your nose) to check for leaks.

__________________
Quattro is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
2 questions - vanity light and romex with no power rando Electrical and Wiring 5 05-27-2008 06:27 AM
Pilot light keeps going out scottman1027 Plumbing Forum 8 03-08-2008 05:38 AM
How long does oven gas valve opens when the pilot already lit? herbolaryo General Appliance Discussion 1 02-13-2008 02:17 PM
Pilot Light Will Not Stay On randy moore II HVAC 2 11-16-2006 11:43 PM
Pilot will not light jtgocubs HVAC 2 06-06-2006 09:49 AM