DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   HVAC (http://www.houserepairtalk.com/f8/)
-   -   Problem with Goodman Furnace/AC System (http://www.houserepairtalk.com/f8/problem-goodman-furnace-ac-system-13886/)

james404 04-28-2012 10:29 PM

Problem with Goodman Furnace/AC System
 
Ok, have a Goodman GMNT080-4b Furnace/Air handler. We bought the house last summer, and AC was fine for the rest of the summer, Heat worked just fine all winter. When we went to turn it back to ac, the outside unit starts as normal, inside unit started up, we get good cool air, for about 3-5 minutes, then the indoor blower cuts off. Turns back on a few seconds later. This repeats with shortening time of the blower running, till I cut it off.

The diagnostic light on the control board is on constantly, showing normal operation. It never blinks any codes.

Started out checking for anything burnt, loose, etc. And haven't found anything amiss. Went ahead and replaced the capacitor, with no change. Tested the motor with an ohm-meter, and all the values seem to add up:
Common to Run -- 2.3, Start to Common -- 3.4, Start to Run 5.5, so was assuming motor was ok.


So was thinking it had to be in control board, so rigged up an external switch to test the blower. Turned on switch, blower ran for 5 minutes straight, about till I thought I'd figured it out, then cut off. Flipped switch off, and immediately back on and blower started up again immediately. The only thing I can think of to cause it to switch off now, would be a thermal shutdown within the motor itself. Ran it again till it quit on its own, noticed there was a slight squeal or whistle just before the motor shut off. Immediately opened the panels to check the temp of the motor, and only 30 seconds after it shuts down the motor is only slightly warm to the touch, not near scalding like I would expect (I have a large fan that would burn you in comparison when it has been on for a while).

So any ideas on what I should look for next? If it really is the blower motor how can I make sure besides replacing it? If not what else is the likely cause?

Appreciate any help you can give.

lloyd 05-20-2012 06:53 PM

I'd replace the run capacitor on the blower motor for grins. They are only a few dollars from a supply house.

mail2hap 07-21-2012 03:12 PM

Goodman fan problem, too.
 
James404: Did you figure out the problem with your Goodman fan motor? I have one doing the exact same thing! Puzzling.
Thanks
Hap

runfast 09-16-2012 08:14 PM

noise indicates bearing trouble


All times are GMT -6. The time now is 08:03 AM.