DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Problem with Goodman Furnace/AC System




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-28-2012, 10:29 PM  
james404
Junior Member
 
Join Date: Apr 2012
Posts: 1
Default Problem with Goodman Furnace/AC System

Ok, have a Goodman GMNT080-4b Furnace/Air handler. We bought the house last summer, and AC was fine for the rest of the summer, Heat worked just fine all winter. When we went to turn it back to ac, the outside unit starts as normal, inside unit started up, we get good cool air, for about 3-5 minutes, then the indoor blower cuts off. Turns back on a few seconds later. This repeats with shortening time of the blower running, till I cut it off.

The diagnostic light on the control board is on constantly, showing normal operation. It never blinks any codes.

Started out checking for anything burnt, loose, etc. And haven't found anything amiss. Went ahead and replaced the capacitor, with no change. Tested the motor with an ohm-meter, and all the values seem to add up:
Common to Run -- 2.3, Start to Common -- 3.4, Start to Run 5.5, so was assuming motor was ok.


So was thinking it had to be in control board, so rigged up an external switch to test the blower. Turned on switch, blower ran for 5 minutes straight, about till I thought I'd figured it out, then cut off. Flipped switch off, and immediately back on and blower started up again immediately. The only thing I can think of to cause it to switch off now, would be a thermal shutdown within the motor itself. Ran it again till it quit on its own, noticed there was a slight squeal or whistle just before the motor shut off. Immediately opened the panels to check the temp of the motor, and only 30 seconds after it shuts down the motor is only slightly warm to the touch, not near scalding like I would expect (I have a large fan that would burn you in comparison when it has been on for a while).

So any ideas on what I should look for next? If it really is the blower motor how can I make sure besides replacing it? If not what else is the likely cause?

Appreciate any help you can give.



__________________
james404 is offline  
 
Reply With Quote Quick reply to this message
Old 05-20-2012, 06:53 PM  
lloyd
Junior Member
 
Join Date: Jul 2010
Location: Tulsa, Ok
Posts: 28
Default

I'd replace the run capacitor on the blower motor for grins. They are only a few dollars from a supply house.



__________________
lloyd is offline  
 
Reply With Quote Quick reply to this message
Old 07-21-2012, 03:12 PM  
mail2hap
Junior Member
 
Join Date: Jul 2012
Posts: 1
Default Goodman fan problem, too.

James404: Did you figure out the problem with your Goodman fan motor? I have one doing the exact same thing! Puzzling.
Thanks
Hap

__________________
mail2hap is offline  
 
Reply With Quote Quick reply to this message
Old 09-16-2012, 08:14 PM  
runfast
heating expert
 
runfast's Avatar
 
Join Date: May 2010
Posts: 9
Default

noise indicates bearing trouble

__________________

[URL="http://furnacerepairwoodbury.us"]Furnace Repair[/URL]

runfast is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
possessed goodman furnace 4getful2 HVAC 2 12-18-2010 02:47 AM
1 year old Goodman GMH81155CN Gas Furnace problem bcarter HVAC 2 10-18-2010 06:45 PM
1 year old Goodman GMH81155CN Gas Furnace problem bcarter HVAC 0 10-18-2010 12:39 PM
Goodman split system heat pump problem AU_Prospector HVAC 8 10-08-2010 04:56 PM
Goodman system problems OhNoes HVAC 0 02-05-2009 08:47 PM