DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Thermostat says heat, but no heat





Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-02-2012, 08:49 AM  
vjf
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default Thermostat says heat, but no heat

Any suggestions would be greatly appreciated! I have had this happen a couple times before and am trying to figure it out. The most recent time, someone came out about a month ago and replaced a part for me. On my thermostat, sometimes it says that the heat is on when it is not. I can tell when this is going to happen because when the heat kicks on, it almost takes a few tries to start. You hear the fan and can hear it trying to start, but sometimes it starts right up and other times it shuts off for a second. If it shuts off, then it comes on full force a few minutes later.
It will only be on for a few minutes and then shut off. According to the thermostat though, it says it is on, although it is not. Because of this, it gets cold sometimes! This only happens sometimes though. Please forgive me because I know nothing! I'm just trying to figure out if this is something easy maybe a loose wire on the thermostat or if I need to call someone out?



__________________
vjf is offline  
 
Reply With Quote Quick reply to this message
Old 01-02-2012, 09:05 AM  
woodchuck
Senior Member
 
Join Date: Jul 2008
Location: Tuscaloosa, Al
Posts: 238
Liked 15 Times on 14 Posts

Default

Could be a starter relay for that motor going bad which could also be caused by a loose wire.



__________________
woodchuck is offline  
 
Reply With Quote Quick reply to this message
Old 01-02-2012, 09:26 PM  
paul52446m
Senior Member
 
Join Date: Oct 2010
Location: Houghton Lake, Mi.
Posts: 435
Liked 1 Times on 1 Posts

Default Thermostat says heat, but no heat

Quote:
Originally Posted by vjf View Post
Any suggestions would be greatly appreciated! I have had this happen a couple times before and am trying to figure it out. The most recent time, someone came out about a month ago and replaced a part for me. On my thermostat, sometimes it says that the heat is on when it is not. I can tell when this is going to happen because when the heat kicks on, it almost takes a few tries to start. You hear the fan and can hear it trying to start, but sometimes it starts right up and other times it shuts off for a second. If it shuts off, then it comes on full force a few minutes later.
It will only be on for a few minutes and then shut off. According to the thermostat though, it says it is on, although it is not. Because of this, it gets cold sometimes! This only happens sometimes though. Please forgive me because I know nothing! I'm just trying to figure out if this is something easy maybe a loose wire on the thermostat or if I need to call someone out?
Does this unit have a induce draft blower, is this what you hear trying to start? Or do you hear a sparker trying to lite a pilot several times. Paul
__________________
paul52446m is offline  
 
Reply With Quote Quick reply to this message
Old 01-02-2012, 11:48 PM  
vjf
Junior Member
 
Join Date: Jan 2012
Posts: 2
Default

It sounds like a spark trying to start. YOu hear what sounds like a flame for a few seconds and then off. Sometimes the heat works fine and other times it will shut off when it says it is still on.

__________________
vjf is offline  
 
Reply With Quote Quick reply to this message
Old 01-03-2012, 07:17 AM  
paul52446m
Senior Member
 
Join Date: Oct 2010
Location: Houghton Lake, Mi.
Posts: 435
Liked 1 Times on 1 Posts

Default Thermostat says heat, but no heat

Quote:
Originally Posted by vjf View Post
It sounds like a spark trying to start. YOu hear what sounds like a flame for a few seconds and then off. Sometimes the heat works fine and other times it will shut off when it says it is still on.
If it is a spark lite off then you would have a flame rod in the pilot. This flame
rod get a coating on it so it needs cleaning. you just use some fine sand paper
and clean it . It look like a nail at the pilot and the flame burns across it. Make sure your pilot flame is clean and burning blue. Paul


__________________
paul52446m is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Ceil Heat radiant heating thermostat question RaiderANV HVAC 2 11-24-2012 01:40 PM
Furnace not shutting off when thermostat switched to "heat" rasilun HVAC 1 01-06-2010 02:12 PM
Totaline thermostat blinking "Heat On" before the fan comes on. Maybeitwillwork HVAC 1 01-24-2009 09:20 PM
Electric Heat Pump & Programmable Thermostat John Greeb HVAC 2 01-09-2009 09:01 PM
One thermostat, two heat sources phreaq HVAC 7 06-19-2008 05:42 PM