DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > York Stellar Erratic Starting




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-09-2008, 11:31 AM  
bazza
Junior Member
 
Join Date: Dec 2008
Posts: 4
Default York Stellar Erratic Starting

I have a York Stellar gas furnace around 16 years old - model P3UCD16N07601A with an annoying starting problem - unfortunately it is intermittent. This is how the scenario usually goes when there is a problem. I call for heat, the system responds exactly as it should; it then runs for around 5 minutes then closes down. The (small) inducer fan continues to blow and the system goes into the re-try mode. Sometimes this will work and it reignites and continues to run until the temp has been reached but other times it does not and the inducer fan runs constantly. (I think it tries to reignite twice). If I then switch off the power and try again later it will sometimes work as required – but not always. I read the manufacturer diagnostics which seemed to indicate that the White Rodger ignition unit had to be replaced which I have done. Unfortunately the problem persists. The diagnostics that came with the new igniter appear to indicate a sensor or limit switch problem. I just don’t know where to start with this - any ideas.



__________________
bazza is offline  
 
Reply With Quote Quick reply to this message
Old 12-09-2008, 03:19 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Welcome Bazza:
Hey, its a bad time to have frunace trouble. You could start by looking at the inside of the cover panels for a wiring ladder; they usually have the ladder and a regular diagram. You can look at the ladder and track where the power goes and what it does at that point. Its an easy way to find limit switches and other small accessories. Then you can look at the wiring diagram to find the physical part's location.
With the age of the unit, I would check the heat exchanger for leaks. The economic life of a furnace is generally around 12 to 20 years. If the heat exchanger is leaking, it may be time for a new furnace because of the expense. Heat exchangers are not cheap at all and usually break the 'economic' limit. Limit switches and iginters are within the limit.
Glenn



__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 12-10-2008, 03:57 PM  
bacardi547
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default

Bazza :
Sounds to me like if you have a fairly simple problem. Inside the burner assembely there is a pilot light that only will come on on a call for heat . somewhere attached to that or attached to the burner itself will be a small metal rod this is what tells the ignition control module that there is a flame present . This rod can either be a straight rod or bent in an L shape but either way it will be in the pilot flame or the burner flame . after years of running this gets soot on it coating it from the heat and will cause your system to ignite then realizing that the temperature is not hot enough the unit will shut down. with a piece of 120 gritt sand paper brind the rod back to a silver look instead of the black . be sure to install it just as it was before you removed it . if you are uncomfortable with touching any of the gas components then try it while everything is still in place. hope that helped.
brian
p.s. I said in place I hope you realize with the unit saftley shut off.

__________________

Last edited by bacardi547; 12-10-2008 at 04:42 PM.
bacardi547 is offline  
 
Reply With Quote Quick reply to this message
Old 12-11-2008, 10:23 AM  
bazza
Junior Member
 
Join Date: Dec 2008
Posts: 4
Default

Thanks Bacardi and Glen - I shall investigate this weekend and let you know the outcome

__________________
bazza is offline  
 
Reply With Quote Quick reply to this message
Old 12-15-2008, 05:54 AM  
bazza
Junior Member
 
Join Date: Dec 2008
Posts: 4
Default

Bacardi / Glen

Well I followed your advice at the weekend - I have the original documents and wiring diagram etc so located sensors and limit switches - externally they all look OK as does the cleaned up flame/heat sensor. The furnace still continues to start but not reliably as it will often run for 5 minutes then the gas valve closes and the reignition will not work as the gas valve remains closed. if I then leave it to cool down it will sometimes start OK but not always. The trouble shooting diagram says I should test the limit switches (how do you do that ?) Do you think I should just replace the limit switch -and flame sensor. Could not see a manufacturer name or part number - any advice on where I should go to get replacements. The problem appears to be a simple component failure - that is difficult to track down. Can I provide any other information that might help to diagnose the problem.

__________________
bazza is offline  
 
Reply With Quote Quick reply to this message
Old 12-15-2008, 10:00 AM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Hello Bazza:
Limit switches and flame detectors are inexpensive parts that can be easily changed out. You could just keep changing parts unti it works.
Glenn

__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 12-15-2008, 04:22 PM  
Jabber
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default

I have a very similiar problem. I just talked to am HVAC friend and he suggested that I call the gas company. Here is my problem:

Furnace turns on when there is a call for heat. Electric ignitor glows brightly, gas comes on. Ignites the gas, but it shuts off within a few seconds. Ignitor glows again, gas comes on, ignites for a few seconds and then shuts off. Does this about 3-4 times. It will do this mainly in the morning when the system is cold(er). We have an auto thermostat. However, if I force it to shut down and try to re-initiate the call for heat a few times, it will eventually light up.

After describing the problem to my friend, he suggested I call the gas company and have them check the regulator. Maybe the system is not getting the right amount of gas, is sensing that, and shutting itself off..

Don't know if this helps, but maybe it is a solution to your problem...

__________________
Jabber is offline  
 
Reply With Quote Quick reply to this message
Old 12-15-2008, 04:36 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Hello Bazza:
Be forewarned, if you call the gas company with a complaint they will come out, shut off and seal your meter and tell you to call a Plumber to make the gas line right. They will not come back until the Plumber certifies there is no leak or problem with the gas.
Glenn

__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 12-16-2008, 05:28 AM  
bazza
Junior Member
 
Join Date: Dec 2008
Posts: 4
Default

Glenn / Jabber
Thanks for the further advice however I have decided to pursue replacement of the flame sensor and limit switch, will let you know if this cures the problem.

__________________
bazza is offline  
 
Reply With Quote Quick reply to this message
Old 12-23-2008, 11:07 PM  
johnceberhardt
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

Mine does the same thing. Look at the pictures in my thread. Little blower always runs, igniter wire glows, ignites gas (nice flames), runs about 5 minutes, heats up the limit switch until it exceeds 200* and shuts the gas valve down-restarts cycle. I think it's the blower motor but i haven't had time to swap that yet. I connected the blower up to 120v and it doesn't seem to blow enough air volume through the ducts to keep the limit switch from tripping. It works but now well enough. No obstructions anywhere and the gas pressure is good. I think I just need a cheap motor now.

And oooh it's soooo cold here. Never got above zero the whole last weekend. at least it's in the 20's now.

My trane failed yesterday and had to mess with that on top of all this other stuff.

JCE



__________________
johnceberhardt is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
York Stellar Plus NG furnace wont' stay running-HELP johnceberhardt HVAC 24 07-03-2012 05:18 AM
variable speed motor on york heater is defective d-a-v-e HVAC 21 03-21-2012 02:44 PM
York Stellar Plus won’t ignite rodge HVAC 24 01-11-2009 04:36 AM
York Stellar Furnace problem clayjthom HVAC 7 12-28-2008 02:58 PM