DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > York Stellar Plus NG furnace wont' stay running-HELP





Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-22-2008, 10:45 PM  
johnceberhardt
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

cleaned the trap still won't run



__________________
johnceberhardt is offline  
 
Reply With Quote Quick reply to this message
Old 12-22-2008, 11:58 PM  
johnceberhardt
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

Just an FYI: In the mean time (York still close to dead) my Trane XE80 failed again over at the condo. LED on the control board flashes 4 times indicating a Hi Limit switch open. 3 hi limit switches are all connected in series with yellow wires. Blower comes on but it will never set the igniter to glow or light the gas.

Sensor Locations:
There are 2 in the blower compartment, one on each side of the burners. These look more like a silver discs, again with the 2 yellow wires in series.

There's also one on the bulkhead wall that looks like a flat piece of fiberglass with 2 wires on spade clips coming out of it (long probe goes into the firebox). Look on the wiring diagram, the are all usually wired in series. Short out (jumper across) each, one at a time, to figure out which one is bad. Placing a jumper across my bulkhead sensor allowed complete furnace functionality to be restored. This part has gone bad twice in less than 2 years.


Note: Since the same part failed again, the long probe that goes into firebox, is there a bad lot (code)? This part has not even been in this furnace for more than one year.

JCE



__________________
johnceberhardt is offline  
 
Reply With Quote Quick reply to this message
Old 01-02-2009, 04:15 PM  
johnceberhardt
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default more stuff

blower looks OK. One speed stinks when it runs (smells burned) but it does run. So I think the motor is shot and there is something else amiss (since the speed that is "burned" never gets to run unless i hold or keep the limit switch from cutting off the gas before it gets to run the faster speed.

motor model is 5KCP39DGN648BS





__________________
johnceberhardt is offline  
 
Reply With Quote Quick reply to this message
Old 04-12-2012, 12:11 PM  
johnceberhardt
Junior Member
 
Join Date: Nov 2008
Posts: 19
Default

The blower was actually shot. It did not run up to speed. I replaced the furnace.

__________________
johnceberhardt is offline  
 
Reply With Quote Quick reply to this message
Old 07-03-2012, 05:18 AM  
moshei
Junior Member
 
Join Date: Jul 2012
Location: Manhattan
Posts: 16
Default

York 92 % eff. furnace will only start & run when you fill the inducer to trap hose with water. Will run about two to three hour and then...



__________________
moshei is offline  
 
Reply With Quote Quick reply to this message
Reply


Tags
furnace, model # p1udd06n03801a, natural gas, york stellar plus

Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Gas Furnace Maintenance Icehouse HVAC 4 02-17-2012 12:32 PM
York Stellar Plus won’t ignite rodge HVAC 24 01-11-2009 04:36 AM
York Stellar Furnace problem clayjthom HVAC 7 12-28-2008 02:58 PM
roof furnace that won't stay lit jcnm General Home Improvement Discussion 1 03-12-2008 01:18 PM
Attic Furnace remodel101 HVAC 0 02-07-2007 11:20 PM