DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > Electrical and Wiring > Does anyone know why I am getting shocked by my faucets




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-31-2013, 08:47 PM  
meadlynorion
Junior Member
 
Join Date: Mar 2013
Posts: 3
Liked 1 Times on 1 Posts

Default Does anyone know why I am getting shocked by my faucets

Does anyone know why I am getting shocked by the running water out of all of my faucets?? I own an older house built in 1963. All of my plumbing and faucets are metal. I read something about the grounds and the neutrals not suppose to be on the same bar in the main breaker box, and I also found something saying it doesn't matter. I looked inside my box and I have 2 ground bars connected to each other by another bar, and all the neutrals and grounds are mixed together on both bars. I only have a 100amp box, since my water heater, dryer, and central heat are gas. This has never been a problem up till now. The lights seem to always dim even if there is only a couple of lights or tv on only, and then all the water out of the faucets give a mild shock. If someone can give me some advice on this I would appreciate it, since I think it may be responsible for my frig and washer going out.



__________________
meadlynorion is offline  
 
Reply With Quote Quick reply to this message
Old 03-31-2013, 09:46 PM  
Fireguy5674
Junior Member
 
Join Date: Dec 2012
Location: Jacksonville, Illinois
Posts: 182
Liked 35 Times on 30 Posts
Likes Given: 20

Default

Sounds like you have a loose neutral somewhere, possibly at your service entrance. Call the power company and have them check your line coming in and at their pole. If they can find nothing then you can start checking for things from your panel into the house.



__________________

Last edited by Fireguy5674; 04-01-2013 at 09:12 AM.
Fireguy5674 is offline  
 
Reply With Quote Quick reply to this message
Old 04-01-2013, 07:03 AM  
JoeD
Contractor
 
Join Date: Mar 2006
Location: Welland, Ontario
Posts: 966
Liked 102 Times on 84 Posts
Likes Given: 4

Default

Is there a wire bonding the water lines to the ground/neutral bar in your panel? Is there any plastic fitting(water filters, plastic piping) breaking that connection anywhere on the water line?

__________________
JoeD is offline  
 
Reply With Quote Quick reply to this message
Old 04-01-2013, 09:11 AM  
Fireguy5674
Junior Member
 
Join Date: Dec 2012
Location: Jacksonville, Illinois
Posts: 182
Liked 35 Times on 30 Posts
Likes Given: 20

Default

Did this problem just happen one day or did you do or have some work done that caused the change?
The description of the mixed grounds and neutrals in your main panel is the way things were done for years. Only in the last few years has there been a concern about separating the two. If this is a new problem then it is not cause as you said the house was built in 1963. I had a friend who had dimming lights and appliance problems. The problem was faulty neutral where his overhead entrance cable attached to his house wires at his weatherhead. I would say from your description you have a similiar problem somewhere. It is a place to start. In our area there is no charge for such service that I am aware of.

__________________

Last edited by Fireguy5674; 04-01-2013 at 09:16 AM.
Fireguy5674 is offline  
 
Reply With Quote Quick reply to this message
Old 04-01-2013, 10:34 AM  
bud16415
Fixer Upper
 
bud16415's Avatar
 
Join Date: Feb 2013
Location: Erie Pa, Pa
Posts: 1,227
Liked 352 Times on 282 Posts
Likes Given: 115

Default

My brother in law went crazy tracking down a problem in one of his rentals, come to find out someone ripped off the ground wire on the pole for the copper.

I also would call the power company I doubt they would charge you to take a look. In my old house the earth ground gave up after many years. I wouldn’t mess around with it. It could be very dangerous depending on how well you are grounded when getting shocked.

__________________
bud16415 is online now  
 
Reply With Quote Quick reply to this message
Old 04-05-2013, 03:19 AM  
meadlynorion
Junior Member
 
Join Date: Mar 2013
Posts: 3
Liked 1 Times on 1 Posts

Default

It seems to have happened all the sudden, the lites would sometimes dim when I had a lot of appliances running at the same time, cause the house was built for almost all gas appliances, but the previous owner just replaced them with electric. I have since replaced all of them with gas so the box shouldnt be over loaded, but the lites dim and go extra bright now if I only have a couple of lites on and just the microwave running at the sametime. I am going to call the electric company tomorrow to see if it is a loose neutral like yall say. Thanks

__________________
meadlynorion is offline  
 
Reply With Quote Quick reply to this message
Old 04-05-2013, 06:40 AM  
JoeD
Contractor
 
Join Date: Mar 2006
Location: Welland, Ontario
Posts: 966
Liked 102 Times on 84 Posts
Likes Given: 4

Default

Quote:
and go extra bright
This is an indication of an open or very loose neutral connection. It could be anywhere from your panel to the POCO transformer connection. Unplug any sensitive electronics you like or they could be be seriously damaged. The bright lights are the voltage going higher than normal.
__________________
JoeD is offline  
 
Reply With Quote Quick reply to this message
Old 04-05-2013, 08:44 AM  
CallMeVilla
Contractor
 
CallMeVilla's Avatar
 
Join Date: Feb 2010
Location: San Diego
Posts: 1,271
Liked 388 Times on 304 Posts
Likes Given: 161

Default

I fixed a problem like this. A house grounding wire was attached to the cold water line. The painters had knocked it off during the week. The ladies got shocked in the shower!

I cleaned the pipe to bare metal and tightly reconnected the ground. Problem solved.

__________________
CallMeVilla is offline  
 
Reply With Quote Quick reply to this message
Old 04-05-2013, 01:43 PM  
JoeD
Contractor
 
Join Date: Mar 2006
Location: Welland, Ontario
Posts: 966
Liked 102 Times on 84 Posts
Likes Given: 4

Default

There could be a grounding/bonding issue as well. However lights giong brighter is a loose neutral issue that needs to be repaired ASAP.

__________________
JoeD is offline  
 
Reply With Quote Quick reply to this message
Old 04-09-2013, 04:22 PM  
meadlynorion
Junior Member
 
Join Date: Mar 2013
Posts: 3
Liked 1 Times on 1 Posts

Default

Thanks, I called the power company and it was a bad neutral wire everything seems to be working fine now.



__________________
meadlynorion is offline  
nealtw Likes This 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Getting shocked through the wall! gwoloshyn Electrical and Wiring 7 01-08-2013 06:54 PM
faucets dcremodel Plumbing Forum 0 04-22-2012 08:26 PM
bathroom faucets sisyphus Plumbing Forum 1 02-21-2012 04:23 PM
My bathroom faucets now only have hot water? bellbound Plumbing Forum 5 02-11-2012 04:44 PM