DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > Electrical and Wiring > Electrical problem




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-31-2010, 10:23 PM  
Raindem
Member
 
Join Date: Jul 2008
Location: Sonoita, AZ
Posts: 39
Likes Given: 1

Default

Update for anyone who encounters a similar problem...

Finally got the electrician out there. The neutral wire at the main panel had come loose and the connection degraded. It only affected the 110V outlets, not the lights or 220V circuit. He had to go get some kind of new part, I wasn't here the day he fixed it, but it's working again.

Looks like joe cool nailed it.



__________________
Raindem is offline  
 
Reply With Quote Quick reply to this message
Old 02-01-2010, 07:25 AM  
Wuzzat?
Banned
 
Join Date: Jan 2010
Posts: 2,328
Liked 167 Times on 154 Posts
Likes Given: 94

Default

Quote:
Originally Posted by Raindem View Post
The neutral wire at the main panel had come loose and the connection degraded.
Which means that other stuff in your house was exposed to voltages way higher than 220/2. If you have a rash of failures in the next few months you'll know why.


__________________
Wuzzat? is offline  
 
Reply With Quote Quick reply to this message
Old 02-01-2010, 01:38 PM  
ohmy
Member
 
Join Date: Jan 2010
Posts: 53
Liked 2 Times on 2 Posts

Default

Voltage Drop? I would check the outlets and breaker. Do you have another plug that you can test the machine with?

__________________

www.TECertifiedElectricians.com

ohmy is offline  
 
Reply With Quote Quick reply to this message
Old 02-01-2010, 06:13 PM  
SGC622
Junior Member
 
Join Date: Jan 2010
Posts: 7
Default

the neutral conductor is an excellent route to check but unless the contractor either didnt check the main panels neutral connection to the sub or overall didnt know what he was looking for i think it could be a faulty breaker feeding the sub panel. because i just replaced an old sylvania panel with a faulty main breaker and it was dropping one phase randomly we drilled out the rivets on the main breaker and took it apart and the contacts were severely damaged. some ways of checking are if your familiar with phasing in the panel and can track down every circuit thats causing you the problem and see if they are all on the same phase that could be an indicator, also check for humming or a buzzing coming from the breaker in the main panel that feeds the sub panel. Goodluck!

__________________
SGC622 is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Very Wierd Electrical Problem tomtoolman12345 Electrical and Wiring 3 10-06-2008 08:28 PM
electrical problem - 120v between neutral and ground dave0419 Electrical and Wiring 3 08-27-2007 04:53 PM
Electrical Outlet Problem McRier Electrical and Wiring 9 07-30-2007 07:43 PM
Odd electrical problem Quattro Electrical and Wiring 6 11-17-2006 04:42 PM