DIY Home Improvement, Remodeling & Repair Forum

DIY Home Improvement, Remodeling & Repair Forum (http://www.houserepairtalk.com/forum.php)
-   Electrical and Wiring (http://www.houserepairtalk.com/f9/)
-   -   Fluorescent mystery (http://www.houserepairtalk.com/f9/fluorescent-mystery-10860/)

Sproat_Sport 02-27-2011 08:32 PM

Fluorescent mystery
 
It doesn't take much to stump me, but here it is anyway.

Installed a standard 2-bulb (T8 - 32W) fluorescent light fixture (Home Depot) in the garage. Wiring was there hanging from the ceiling, but the previous owner hadn't installed one in that spot (only 2 of the 6 spots have fixtures). Checked for power at the wires, it's there. Installed light fixture (white to white, black to black (both done with marettes) ground to green screw. Light does not turn on. Swapped out the bulbs with another brand new pair off the shelf. Still no go. Bought another fixture to see if it is maybe a faulty fixture....that fixture doesn't work either... it's unlikely that I could buy two dud fixtures from different stores. Current is showing when switched on, but bulbs not lighting up. What am I missing?

I have spent way too much time on this one light fixture.

Help!!!!!

nealtw 02-28-2011 05:45 PM

what are using to test for power.

Sproat_Sport 02-28-2011 06:25 PM

An "NCVT-1 Voltage Tester" (Klein Tools). Shaped like a thick pen. End goes red to indicate voltage detected. When I turn the light switch on, it indicates voltage (beeps and light goes red) both at the house wires alone and then at the fixture wires and bulb ends with the fixture installed.

nealtw 02-28-2011 09:24 PM

I don't know how these things work, but I would guess that your tester indicates the black is live but dosn't say anything about the white. I would try the light fixter with a different power source and make sure that they work.

speedy petey 03-01-2011 04:46 AM

Get a real tester to test for voltage. Those testers should NOT be used for troubleshooting since they tell you very little.

Could be an open neutral somewhere.

Sproat_Sport 03-01-2011 08:50 AM

Thanks for the replies.

Any particular tester you recommend?

"Open neutral"....hmmm. I'll do some research to see what that is.

There is attic space above these lights, so that's helpful.

nealtw 03-01-2011 07:31 PM

neutral is the white wire

Sproat_Sport 03-02-2011 08:44 AM

OK. I'll check out the other 3 vacant spots where the wires are hanging...and then have a look at how the other 2 previously installed (by PO) fixtures that function are hooked up....hopefully I'll see a white wire that's not connected or something?

Thanks for the tips. I'll let you know what I find.

handyguys 03-02-2011 01:31 PM

Yeah, wrong tester for troubleshooting. Like was said, try the light on a know working circuit. Perhaps wire nut to an old lamp cord and plug it in somewhere to test. I suspect it will work. Then you need to see where the wires go and whats connected to what up in the attic. If you have any doubts or are uncertain what you are doing (or what the previous owner did) then call an electrician.

Sproat_Sport 03-03-2011 08:44 AM

Went on the hunt for an open neutral. Found 3 of them. 1st was in one of the previously installed (and functioning) fixtures where there was a poor marette job with 3 house wires were crammed in ineffectively, pushing one of the white wires out of the small marette, the 2nd was the same problem but at one of the vacant spots ...and the 3rd was simply 2 wires hanging in one of the vacant spots that were simply not hooked together. I used bigger marettes, which I think helped. Even though I'm a rookie when it comes to electrical, I'm left wondering, what the hell kind of electrical job was done at this house? Yeesh. Anyway, PROBLEM SOLVED!!!!! Let there be light!

Thanks for the replies and advice.

Needless to say, I've got this forum bookmarked! Thanks again.


All times are GMT -6. The time now is 11:53 AM.