DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > Electrical and Wiring > GFI Troubleshooting




Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-08-2011, 12:30 PM  
Joshadog
Junior Member
 
Join Date: May 2011
Location: Grand Junction, CO
Posts: 1
Default GFI Troubleshooting

I have a GE two speed motor/pump for a hot tub that I have adapted for a type of therapy called underwater pressure massage (all of the hot tub jets are channeled through a single hose for the high pressure underwater massage) Recently I took the motor to be reconditioned after it was tripping the GFI. Now the motor runs fine at low and high speeds under normal conditions. However when I switch the hot tub from the regular hot tub jet function to the high pressure underwaterpressure massage it trips the GFI after about 5 seconds.

I went back to ask the repair shop for their opinion they said that the high pressure usage should not cause the motor to trip the GFI. Their suggestion; it might that repeated tripping the GFI before the motor was reconditioned may have cuased the GFI to become oversensitive and the Bryant 50 amp 2 pole breaker with GFI may need to be replaced.

Is there any way to test this idea? Any suggestions on other things to check?



__________________
Joshadog is offline  
 
Reply With Quote Quick reply to this message
Old 05-08-2011, 12:57 PM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,179
Liked 104 Times on 91 Posts
Likes Given: 61

Default

Unfortunately, there is no way to test this theory.

The only suggestion is to replace the GFIC breaker.

However, I'd amp probe the line to see if the current is exceeding 50amps when using the high pressure setting. If this is the case you will have to replace the wires and the breaker to a larger size.

__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Old 05-09-2011, 06:42 AM  
JoeD
Contractor
 
Join Date: Mar 2006
Location: Welland, Ontario
Posts: 946
Liked 99 Times on 81 Posts
Likes Given: 2

Default

With the power disconnected you could measure the resistance to ground of the motor power leads in various setting of the control. You may need to manually activate the relays.

I have found in the past that anything under 5 megs will probably trip a GFCI.

__________________
JoeD is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Outdoor & Pool Lighting Troubleshooting HauteShots Electrical and Wiring 2 07-13-2014 08:59 PM
Trane XE90 LED Troubleshooting Codes furmanator HVAC 11 11-10-2011 08:27 PM
troubleshooting indoor receptacle wlearning Electrical and Wiring 8 04-08-2011 02:53 PM
Fluorescent troubleshooting Daffypuck Electrical and Wiring 6 09-14-2009 05:31 AM
GFI Tripping and troubleshooting jwar Electrical and Wiring 4 02-08-2008 09:14 AM