DIY Home Improvement, Remodeling & Repair Forum > kok328's Profile


kok328 kok328 is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. lestoil
    11-08-2011 10:36 PM
    lestoil
    I have an airquest furnace. It had a 2 wire thermostat and I changed it to a 3 wire so I could run the fan continuously. The fan will come on if I keep tripping the safety switch on the blower motor compartment door but then will quit after a few minutes. It also does this even if the thermostat is in the auto mode. The red, green and white wires all are in the right spots. I can also hear a faint hum when the safety switch is engaged but the fan does not come on. Then after several times of pushing in the safety switch, the fan will engage. Once again, this happens even if the thermostat is set to auto. I have seen some of your posts and I like the way that you respond to people that ask questions. The furnace fan does work in the heating mode. Any help would be appreciated. Thanks in advance.
  2. dugulater
    11-29-2010 07:53 PM
    dugulater
    kok - I saw your response t a persons motor blower not working issue. I have the same issue on my Carrier... except my blower will not work in any mode. I jumped the red and green terminals at the furnance and all i got was a humming sound... like the motor was trying to run but could not. it never turned. what can i do next?
  3. edlank
    08-28-2010 08:06 PM
    edlank
    I thank you for your response re:condensate lines from attic heat pump.

About Me

  • About kok328
    Interests
    none
    Occupation
    none
    Real Name
    none
    Gender
    M
    City
    Grand Blanc
    State / Province
    MI

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 03-17-2017 11:04 AM
  • Join Date: 11-19-2007
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1