VIEW MY

brand_1525

Gift Premium Subscription To brand_1525

Join Date:

01-08-2012

Last Activity:

04-02-2012 6:35 AM

LATEST ACTIVITY

  • Posted in thread: toilet on 04-02-2012 at 05:35 AM
    I just recently put a new flush kit in the tank of my toilet and now when I flush the toilet it
    does not flush right. It does not suck everything down that is in the bowl, and it did not do
    that with ...

  • Posted in thread: garage heater install on 01-21-2012 at 02:40 PM
    I have 240 volts coming out of the outlet so there is enough power there. So I plugged in the
    heater and turned it on and tested the volts in the heater and that read 240 volts so something
    must be wr...

  • Posted in thread: garage heater install on 01-21-2012 at 04:46 AM
    I mean the outlet is a 3 pronge

  • Posted in thread: garage heater install on 01-21-2012 at 04:45 AM
    Yes the wire is 10/3. Green, white, and black. And the plug is 3 prong plug.

  • Posted in thread: garage heater install on 01-11-2012 at 09:08 PM
    I can feel the heat coming out but it is not blowing like a heater does, fan runs but it just
    is not blowing the heat out. Not even when it is on high

  • Posted in thread: garage heater install on 01-10-2012 at 05:56 AM
    I checked the outlet it is putting out 240v and everything is wired right, when I plugged it in
    again and turned it on the fan turned on and very heat started to come out but it was not
    blowing it out...

  • Posted in thread: garage heater install on 01-08-2012 at 09:33 PM
    I have recently purchased a garage 5000watt 240 volt heater from farm and fleet. It is calling
    for a 10-3 wire which I bought, I hooked the wiring up to the heater ran the wiring to the
    outlet about 2...

0 COMMENTS
POST A COMMENT