VIEW MY

ianintheusa

Gift Premium Subscription To ianintheusa

Join Date:

10-15-2010

Last Activity:

11-02-2010 8:38 PM

  • Ledgewood
  • NJ

LATEST ACTIVITY

  • Posted in thread: Trane XE60 problem on 11-02-2010 at 05:38 PM
    I don't know if your pilot needs cleaning or not, but make sure you pushed the thermocouple all
    the way up in it holder. the flame should surround the thermocouple about 1/2 " down from the
    top and 1/...

  • Posted in thread: Trane XE60 problem on 10-15-2010 at 06:16 PM
    Can you post a pic of the gas button?There should be three settings Off, Pilot and On.You may
    have to turn it to On when the button is still pressed down.I don't have a photo to post, but
    you have the...

  • Posted in thread: Trane XE60 problem on 10-15-2010 at 03:19 PM
    when the pilot lights, you have to turn the gas button/knob to the "ON" position to maintain
    the pilot flame.I might be doing some thing wrong that will later be a forehead slapping D'oh!
    moment, but...

  • Posted in thread: Trane XE60 problem on 10-15-2010 at 02:59 PM
    Is this an electronic ignitor model or a standing pilot model?I'm no expert when it comes to
    furnaces, but I'm ruling out the electronic ignitor model as I need to use a long match or a
    bbq lighter to...

  • Posted in thread: Trane XE60 problem on 10-15-2010 at 02:10 PM
    I've just replaced the thermocoupler in my Trane XE60 furnace as per instructions from the gas
    guy (just had the gas turned on after being off for 3 months; just purchased a condo). I have a
    feeling t...

0 COMMENTS
POST A COMMENT