VIEW MY

Lancerdad34

Gift Premium Subscription To Lancerdad34

Join Date:

07-08-2014

Last Activity:

02-15-2015 1:47 PM

1 Likes on 1 Posts 

    ABOUT ME

  • Computer Repair, Bowling, Fishing
  • Retired
  • Mt Clemens
  • MI

LATEST ACTIVITY

  • Posted in thread: Whirlpool GX5FH iceing up on 02-15-2015 at 09:54 AM
    I couldn't really see any icing on the picture posted in the first posting.jeff.That was
    because I took the photo after defrosting. It had a big coat of ice and I could see the coils
    were solid ice at...

  • Posted in thread: Whirlpool GX5FH iceing up on 02-14-2015 at 09:43 AM
    The ice builds up on the coil cover. I have not yet removed it. The the pic had on my original
    post is the only one.Where are you getting the ice now?Have any pics ( with the back cover
    removed )?jeff...

  • Posted in thread: Whirlpool GX5FH iceing up on 02-12-2015 at 08:02 AM
    Thanks for the reply Jeff. I had the drain line replaced about two years ago when the bottom of
    the freezer kept filling up with a layer of ice.

  • Posted in thread: Whirlpool GX5FH iceing up on 02-10-2015 at 08:35 AM
    [QUOTE=jeff1;1221Thanks for the help! It was a big block of ice built up on the coil. Drain
    tube was not clogged so is that the defroster? I have the extended warranty.Ice or frost? Ice
    on coilsThat i...

  • Posted in thread: Whirlpool GX5FH iceing up on 02-09-2015 at 09:14 PM
    Thanks for all the Replies!

  • Posted in thread: Whirlpool GX5FH iceing up on 02-09-2015 at 04:38 PM
    I have had this whirlpool about 3 years and this is at least the third time I remember the back
    of the freezer icing up (see photo)and blocking the vents that circulate cold air. As a result
    each time...

  • Posted in thread: No voltage at thermostat on 07-19-2014 at 01:25 PM
    I learned more then I thought I could ever learn about HVAC here. Now I feel confident tackling
    any issue if one comes up again.Thanks!Brian

  • Posted in thread: No voltage at thermostat on 07-18-2014 at 06:10 PM
    I had a friend of the family come by today and we are back up and running! He was able to get
    120 to the transformer right away so I must have done something wrong there! He found that the
    wire from t...

  • Posted in thread: No voltage at thermostat on 07-17-2014 at 04:50 PM
    I had a setback with this thing. I ended up burning up the transformer and not sure why. I went
    and got another one and mounted it with an inline fuse on the hot 24 volt wire. Now I am not
    getting any...

  • Posted in thread: No voltage at thermostat on 07-14-2014 at 09:54 PM
    Since my last post I was able to get the blower motor running from the thermostat set on cool.
    The compressor would not start unless I pushed in the contactor. I measured the voltage on the
    circuit bo...

0 COMMENTS
POST A COMMENT

Newest Threads

LATEST SPONSOR DEALS