VIEW MY

Lancerdad34

Gift Premium Subscription To Lancerdad34

Join Date:

07-08-2014

Last Activity:

07-20-2014 8:52 AM

1 Likes on 1 Posts 

LATEST ACTIVITY

  • Posted in thread: No voltage at thermostat on 07-19-2014 at 12:25 PM
    I learned more then I thought I could ever learn about HVAC here. Now I feel confident tackling
    any issue if one comes up again.Thanks!Brian

  • Posted in thread: No voltage at thermostat on 07-18-2014 at 05:10 PM
    I had a friend of the family come by today and we are back up and running! He was able to get
    120 to the transformer right away so I must have done something wrong there! He found that the
    wire from t...

  • Posted in thread: No voltage at thermostat on 07-17-2014 at 03:50 PM
    I had a setback with this thing. I ended up burning up the transformer and not sure why. I went
    and got another one and mounted it with an inline fuse on the hot 24 volt wire. Now I am not
    getting any...

  • Posted in thread: No voltage at thermostat on 07-14-2014 at 08:54 PM
    Since my last post I was able to get the blower motor running from the thermostat set on cool.
    The compressor would not start unless I pushed in the contactor. I measured the voltage on the
    circuit bo...

  • Posted in thread: No voltage at thermostat on 07-08-2014 at 10:45 AM
    I have a 19 year old Trane XE 80. Yesterday I turned the air on and I did hear it kick on.
    About an hour later I heard nothing running and my Honeywell programmable thermostat said
    "system on". Howeve...

0 COMMENTS
POST A COMMENT