VIEW MY

lartomar2002

Gift Premium Subscription To lartomar2002

Join Date:

02-25-2007

Last Activity:

03-11-2008 4:53 PM

    ABOUT ME

  • anythinf i can learn
  • larry

LATEST ACTIVITY

  • Posted in thread: funny acting circuits? on 03-11-2008 at 03:53 PM
    thanks to you and triple d it was a loose connection

  • Posted in thread: funny acting circuits? on 03-11-2008 at 03:52 PM
    thanks to you and parrothead, it was a loose connection

  • Posted in thread: funny acting circuits? on 03-05-2008 at 10:14 AM
    thanks. i noticed your reply went to my bulk mailer how can i change this so that all replys
    from this forum goes to my inbox

  • Posted in thread: funny acting circuits? on 03-05-2008 at 07:51 AM
    something strange is happing. last night i tried to run the dishwasher suddenly thee was a
    small pop and the dishwasher stopped working. i checked the breakers and none were tripped or
    felt hot. i dec...

  • Posted in thread: chlorine stain on 07-17-2007 at 03:07 PM
    :confused: about a year ago i dropped some chlorine on the carpet . i diluted it with
    water(later i learned that this was not the right thing to do). i could not afford to fix the
    spots then. how long...

  • Posted in thread: no cool air on 05-20-2007 at 03:37 PM
    i have a package unit and occassionally the coil freezes up and the blower stops working. after
    i defrost the coils the blower starts up and i get cold air. any suggestions.:o

  • Posted in thread: no cold air on 02-25-2007 at 06:09 PM
    thanks for the quick response. i will do that tomorrow becase it is night now.

  • Posted in thread: no cold air on 02-25-2007 at 03:52 PM
    i turned on my ac today the blower works but no cold air. 2 months ago i install a new blower
    motor and replaced the motor and compressor capacitors. any advice? this is my first post.
    larry

0 COMMENTS
POST A COMMENT