DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > General Appliance Discussion > Ice Not Dispencing




Help Support House Repair Talk by donating using the link above.
Reply
 
Thread Tools Search this Thread
Old 11-13-2014, 09:22 AM  
sdupp
Member
Join Date: Dec 2011
Location: Myrtle Beach, SC
Posts: 43
Liked 5 Times on 3 Posts
Likes Given: 9

Default Ice Not Dispencing

Intermittent problem just got worse. When pressing the pad for ice to dispense, it works intermittently. I removed the ice container and made sure it's not binding. Any suggestions? Could the dispensing motor be going bad?

Whirlpool Side by Side Fridge GS6NBEXRL00
The fridge is around 9 years


sdupp is offline  
 
Reply With Quote
Old 11-13-2014, 09:58 AM  
kok328
Senior Member
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,723
Liked 241 Times on 204 Posts
Likes Given: 112

Default

Could be the contacts in the dispense button itself.
Maybe remove the control pad and clean the contacts (carbon contact perhaps) or verify with a volt/ohm meter that the contacts are still working or jumper the wires that lead from the contacts to see if it dispenses.


kok328 is offline  
 
Reply With Quote
Old 11-13-2014, 01:11 PM  
sdupp
Member
Join Date: Dec 2011
Location: Myrtle Beach, SC
Posts: 43
Liked 5 Times on 3 Posts
Likes Given: 9

Default

Quote:
Originally Posted by kok328 View Post
Could be the contacts in the dispense button itself.
Maybe remove the control pad and clean the contacts (carbon contact perhaps) or verify with a volt/ohm meter that the contacts are still working or jumper the wires that lead from the contacts to see if it dispenses.
When I press on the pad with a glass I do hear a click and the small door opening where the ice comes out. Just the dispensing motor won't turn most of the time. Sounds like your on to something. I'm not sure how to remove the the Dispensing unit. Can't find a video that looks exactly like mine. It does have a tray at the bottom that slides out with two screws behind it. I assume that's where I would start.

sdupp is offline  
 
Reply With Quote
Old 11-13-2014, 05:19 PM  
kok328
Senior Member
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,723
Liked 241 Times on 204 Posts
Likes Given: 112

Default

I didn't google your make/model before posting but, if you hearing a click that may be the sound of a micro-switch engaging.
I did find this but, it doesn't help much as to how to remove it.
http://www.bing.com/images/search?q=...lectedIndex=12

can you post your diagram with a parts description for the part numbers listed ?
kok328 is offline  
 
Reply With Quote
Old 11-13-2014, 06:20 PM  
sdupp
Member
Join Date: Dec 2011
Location: Myrtle Beach, SC
Posts: 43
Liked 5 Times on 3 Posts
Likes Given: 9

Default

Quote:
Originally Posted by kok328 View Post
I didn't google your make/model before posting but, if you hearing a click that may be the sound of a micro-switch engaging.
I did find this but, it doesn't help much as to how to remove it.
http://www.bing.com/images/search?q=...lectedIndex=12

can you post your diagram with a parts description for the part numbers listed ?
Thanks for you help! Dispenser parts list on page 13/14 http://www.mediafire.com/view/lx753d..._Part_List.pdf
sdupp is offline  
 
Reply With Quote
Old 02-15-2015, 05:58 AM  
sdupp
Member
Join Date: Dec 2011
Location: Myrtle Beach, SC
Posts: 43
Liked 5 Times on 3 Posts
Likes Given: 9

Default

Fix the problem finally. Removed the front cover housing (2 screws at the bottom) Replaced Dispenser motor. It was much easier then I thought it was going to be.



sdupp is offline  
2
People Like This 
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




Newest Threads