DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Trane Problem

Thread Tools Search this Thread Display Modes
Old 12-30-2012, 06:18 PM  
Junior Member
Join Date: Dec 2012
Posts: 1
Default Trane Problem

please any one can help I have trane pump with digital thermostat when I turn the heat on it works for 1 minute after that I hear the switch turned off and the fan running with no heat when I check the control board it is flashing and it is low pressure lock out I checked for the leak there is none what cause the his problem

kiddis46 is offline  
Reply With Quote
Old 01-08-2013, 10:58 PM  
Junior Member
Join Date: Jan 2013
Posts: 27
Liked 9 Times on 7 Posts
Likes Given: 6


Heat pump? What fan is running, the condenser fan or the indoor blower motor? Whats the outdoor ambient temp? What is the model # on this unit?
keepinitcool is offline  
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Trane Cooling Problem clarkman HVAC 2 09-08-2012 12:28 PM
Trane XE60 problem coldguy HVAC 4 11-05-2010 11:08 AM
Trane XE60 problem ianintheusa HVAC 11 11-02-2010 05:38 PM
Trane XE90 problem MikeD1980 HVAC 3 09-14-2010 06:13 PM
Trane XE-90 problem gsetti HVAC 1 12-06-2007 04:49 PM

Newest Threads