DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > HVAC > HVAC troubles




Help Support House Repair Talk by donating using the link above.
Reply
 
Thread Tools Search this Thread
Old 09-22-2007, 04:35 PM  
BOTA:77
Junior Member
 
BOTA:77's Avatar
Join Date: Jun 2007
Location: , Missouri
Posts: 3
Default HVAC troubles

Ran into a little problem about 2 days ago..

A/C stopped working. Didnt really notice until my son said it was warm in the house. So I go check the thermostat and by what I see it "should" be cooling the house. So I turn the setting down more and still nothing.

Just out of curiosity I decided to try just the heater (not really the season for it just thought I would try it)... nothing.

Last option is to try just the fan by itself... you guessed it.. nothing..

So I proceed to the breaker boxes. No breakers are tripped and both fuses in the box outside by the air unit are good.

I took my multimeter and checked for voltage at the door switch (with the door off), which I have 120VAC (on both sides which tells me that the door switch is broke but I still have power).

I have already replaced the thermostat with a newer digital one as one of my "troubleshooting steps", hooking it up wire for wire so that should eliminate the thermostat.

I do have a HVAC rep that is supposed to be coming by next week ( I hope) to take a look at it.

Is there anything else that I can check?? Maybe a reset somewhere?

The make and model #'s are as follows:

FURNACE
Ruud
Model # UGDA-100C-ER
Serial # F4091 2094
100,000 BTU

A/C
Ruud
Model # UAFD-031JAS
Serial # 4729 F481 3153

I did notice that on the A/C unit the MFG date was 12/91. I have no idea when these units were installed as I just purchased this house back in May.

Time to see if that AHS Home Warranty was worht the money!

Any help would be greatly appreciated and I can give you pictures of anything that you might need all you have to do is ask.

-Mike-


BOTA:77 is offline  
 
Reply With Quote
Old 09-26-2007, 02:24 PM  
BOTA:77
Junior Member
 
BOTA:77's Avatar
Join Date: Jun 2007
Location: , Missouri
Posts: 3
Default

I got the problem fixed... ended up being the door switch.. Go figure..
BOTA:77 is offline  
 
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Sliding door troubles gottodo1 Windows and Doors 32 10-21-2017 08:57 PM
condensation troubles oldman55 HVAC 7 09-08-2010 07:04 PM
hvac scookied HVAC 2 06-05-2010 11:49 AM
Wall Anchor troubles obxbound General Home Improvement Discussion 1 11-14-2009 11:09 PM
Hvac Diy? newowner HVAC 6 01-13-2006 08:42 AM



Newest Threads