DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > Plumbing Forum > Erratic hot water supply with Takaji tankless




Reply
 
Thread Tools Search this Thread Display Modes
Old 04-26-2008, 11:27 PM  
B.Thomas
Junior Member
 
Join Date: Apr 2008
Posts: 5
Default Erratic hot water supply with Takaji tankless

Hello,

I had a relative install a Takaji Jr. in my apartment.
It's a small apt., and space was the main consideration for
installing a tankless water heater.

It's been running great for about 4 years, but now I'm getting hot water that only lasts a few seconds in the shower. Sometimes it doesn't give hot water at all. I've got to turn the hot water shower spigot on and off several times before the hot water is finally consistent. Needless to say this is a pain.

Water pressure in the apartment appears okay. As does the hot water for the washer/dryer. I don't have a dishwasher or sink running when I'm trying to get hot water running.

My wife thinks that if the washer's running (even if it's just doing a cold-water cycle) that this makes the problem worse. But it's not exclusively the problem (if it is, in fact, a problem at all), because the problem is still present even when no other water source is going.

I've also noticed that the water heater is "on" (making that blowing sound) even when the water in the shower isn't coming out hot, when it should.

Anyone ever have a problem like this? Or any ideas?

Thanks,

Thomas.



__________________
B.Thomas is offline  
 
Reply With Quote Quick reply to this message
Old 04-27-2008, 12:37 PM  
glennjanie
Senior Member
 
Join Date: Mar 2006
Posts: 2,990
Liked 2 Times on 2 Posts

Send a message via AIM to glennjanie
Default

Hello Thomas:
It sounds like you have a gas fired water heater that is not igniting the burner when you turn the hot water on. The blowing sound is a positive ventilator fan which may run briefly when the unit doesn't kick on but not all the time.
Check to see if you have a standing pilot or an ignitor (electronic spark or hot surface) I think that may be your problem; the pilot is not lighting the main burner. For a spark ignitor the electrodes should be clean and properly spaced from each other (about 3/8"). If it is a hot surface type, make sure there are no cracks in it and that the wires are connected securely. A loose connection will make it sparodic. For a standing pilot, clean away any soot and make sure the flame is adjusted high enough.
There is also a possibility of mis-comunication between the vent blower and the ignitor. The fan has to kick on first and then the main burner in order to have positive ventilation.
If these ideas don't help, let us know and we'll dig further.
Glenn

__________________
glennjanie is offline  
 
Reply With Quote Quick reply to this message
Old 05-24-2008, 09:58 PM  
B.Thomas
Junior Member
 
Join Date: Apr 2008
Posts: 5
Default

Quote:
Originally Posted by glennjanie View Post
Hello Thomas:
It sounds like you have a gas fired water heater that is not igniting the burner when you turn the hot water on. The blowing sound is a positive ventilator fan which may run briefly when the unit doesn't kick on but not all the time.
Check to see if you have a standing pilot or an ignitor (electronic spark or hot surface) I think that may be your problem; the pilot is not lighting the main burner. For a spark ignitor the electrodes should be clean and properly spaced from each other (about 3/8"). If it is a hot surface type, make sure there are no cracks in it and that the wires are connected securely. A loose connection will make it sparodic. For a standing pilot, clean away any soot and make sure the flame is adjusted high enough.
There is also a possibility of mis-comunication between the vent blower and the ignitor. The fan has to kick on first and then the main burner in order to have positive ventilation.
If these ideas don't help, let us know and we'll dig further.
Glenn
Thanks for your reply. I'm just getting around to trying to fix this thing, what with family and work necessitating my full attention lately.

I have an ignition-type pilot "light". The heater is gas-powered, but the ignition system is electric.

I took of the cover, blew out all the dust, cleaned the screen to what I think is (part of) the ventilation system. It was a screen that was attached to a flange on the inside of the cover. It was caked on with dust, so I removed that.

Thanks too for mentioning that the ventilation fan may operate independently of the heater itself. I've noticed this.

When I took off the cover and had my wife turn on the bath-tub hot water faucet, the fan went on, and the pilot light lit (I could see through the little indicator window). And hot water came out!

Previous to having taken off the cover, we did the ol' on and off of the hot water faucet on the bath-tub for a half-hour trying to get hot water for my childrens' bath! I was ready to chuck the heater out the window!

Anyway, so far so good (without cover).

The only thing I've noticed is that the kitchen hot-water faucet (the heater's located in the kitchen) supplies hot-water but only when I turn it on and leave the cold-water faucet off. If I turn the cold-water faucet on all the way, the hot-water faucet no longer supplies hot water. The tankless water heater fan remains on (for a moment or sometimes a little longer), but the pilot goes out. Maybe it's sensing the cold-water flow?

Anyways, I thought maybe blowing out all the dust with an air compressor might "clean off" the contacts. Maybe there's a short or some other obstruction (like the vent "screen" -- if that's indeed what that flange-thing is on the inside cover).

I'm going to see how this goes, and try to find trouble-shooting tips on-line for the Takaji.

I'll check again for loose wires or connections, but so far, I don't see any.

Thanks,


Thomas.
__________________
B.Thomas is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Tankless water heater??? Outbacker General Appliance Discussion 6 06-30-2008 07:25 AM
pros/cons for tankless water heater ALPS Plumbing Forum 12 05-24-2008 10:07 PM
Advice - Tankless Water Heaters ! sandy2982 General Home Improvement Discussion 3 04-17-2008 09:07 PM
Water Supply Line and Building Code Carcosa Plumbing Forum 3 01-20-2007 11:18 AM

Newest Threads

LATEST SPONSOR DEALS