DIY Home Improvement, Remodeling & Repair Forum > DIY Home Improvement > Plumbing Forum > Our well pump turns on and off several times when we flush the toilet/




Reply
 
Thread Tools Search this Thread Display Modes
Old 05-05-2010, 02:44 PM  
sleepyhead
Junior Member
 
Join Date: May 2010
Posts: 2
Default Our well pump turns on and off several times when we flush the toilet/

Hello,

We have a well. Our pump water tank is wellxtrol made by Amtrol model # wx203. Our pump is a goulds jet pump made by AD Smith corp.

When we flush the toilet the tank will go on and off several times with each flush. I turned on the water and went to look at the gauge to see what was going on. The normal state was around 42 lbs. After a while of letting the water run ( I turned the water on low) the gauge eventually went down to 38 and then it quickly went down to 20. When it went down to 20 the pump turned on. The gauge went up to 40 and then the pump stopped. Gauge goes back down to 20 again and the pump starts up and takes it to 40. Apparently the pump isn't filling the tank up all the way all the time, and therefore the pump turns on and off.



__________________
sleepyhead is offline  
 
Reply With Quote Quick reply to this message
Old 05-05-2010, 05:01 PM  
Redwood
Certified Lunatic
 
Redwood's Avatar
 
Join Date: Apr 2009
Location: Olde Tyme, Connecticut
Posts: 887
Default

Your pressure tank is waterlogged. Probably the bladder has gone bad.
Click Here to Read About How To Test It and Recharge It



__________________
Redwood is offline  
 
Reply With Quote Quick reply to this message
Old 05-06-2010, 03:12 PM  
handyguys
Senior Member
 
handyguys's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 815
Liked 2 Times on 2 Posts

Send a message via Skype™ to handyguys
Default

yup, my thoughts exactly. We are assuming that this is a new occurrence. I saw this once and there was no tank at all!

__________________

The Handyguys Podcast [url]http://www.handyguyspodcast.com[/url]

handyguys is offline  
 
Reply With Quote Quick reply to this message
Old 05-06-2010, 06:00 PM  
sleepyhead
Junior Member
 
Join Date: May 2010
Posts: 2
Default

Hello,

Thanks for all your help so far and for this wonderful website. The pump no longer turns on and off.
I am using a 20-40 lb switch. I drained the water out of the pressure tank. I charged the pressure tank to 18 psi. I let the tank fill with water and the pump turned off at 32 psi instead of 40 psi. I can live with 32 psi. and with the old piping it might be better to keep the lower pressure. I was just wondering what would cause it to only charge to 32 psi.

__________________
sleepyhead is offline  
 
Reply With Quote Quick reply to this message
Old 05-07-2010, 08:13 AM  
Speedbump
Water well etc.
 
Speedbump's Avatar
 
Join Date: Apr 2009
Location: Riverview, Fl.
Posts: 439
Liked 23 Times on 22 Posts
Likes Given: 4

Default

Quote:
I was just wondering what would cause it to only charge to 32 psi.
Either your gauge is bad or you messed with the pressure switch.

Your tank is bad and needs to be replaced; not refilled with air. The reason the pressure in the tank went up is that water is getting on top of the bladder. By draining it (partially) and putting air in it, you have just made a temporary repair. It will keep getting worse until you change it.

Well X Trol makes a great tank. The WX 203 just wasn't one of their finest accomplishments.
__________________
FAQ's
Speedbump is offline  
 
Reply With Quote Quick reply to this message
Old 05-07-2010, 09:17 AM  
Redwood
Certified Lunatic
 
Redwood's Avatar
 
Join Date: Apr 2009
Location: Olde Tyme, Connecticut
Posts: 887
Default

Yep! I agree!

About time you showed up SpeedBump!

You're in good hands now that he's here...

__________________
Redwood is offline  
 
Reply With Quote Quick reply to this message
Old 05-07-2010, 10:59 AM  
Speedbump
Water well etc.
 
Speedbump's Avatar
 
Join Date: Apr 2009
Location: Riverview, Fl.
Posts: 439
Liked 23 Times on 22 Posts
Likes Given: 4

Default

Thanks Redwood. I must be on a different schedule than some posters. Half the time; when I get here, the problem is solved.

I need to send you a PM about your link. It's very good!

__________________
FAQ's
Speedbump is offline  
 
Reply With Quote Quick reply to this message
Old 03-24-2012, 12:57 PM  
sk8centilli
Junior Member
 
Join Date: Mar 2012
Posts: 1
Default

I found this forum by way of a search engine looking to see why my well pump kept kicking on.

I'm bumping this old thread simply to say thanks for the suggestions and breathing a little extra life into my bladder.



__________________
sk8centilli is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
HELP - toilet flush makes noises like jackhammer jennebelle Plumbing Forum 29 05-26-2010 08:34 PM
Gas Water Heater Turns On & Off All Day! Corganer Plumbing Forum 1 03-30-2010 09:07 AM
Furnace turns off even if thermostat doesn't! lizatlanta HVAC 9 02-03-2010 01:23 PM
Loud hammer when pump turns on... jfls45 Plumbing Forum 6 09-25-2009 10:01 AM
Toilet does not flush Zachary Plumbing Forum 13 08-19-2009 01:51 AM

Newest Threads

LATEST SPONSOR DEALS