DIY Home Improvement, Remodeling & Repair Forum > Appliances > HVAC > Bad blower...?




Reply
 
Thread Tools Search this Thread Display Modes
Old 06-30-2010, 06:41 PM  
Kevin5
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default Bad blower...?

I have a Trane XE60 that looks like it was installed in late 1989. I've owned the house for about 6-7 years now with no real issues to speak of, outside of a thermocoupler replacement. But about a week ago a metallic scraping/grinding sound started coming from the furnace blower. Eventually it would stop and operate normally. The frequency of the problem increased until now there is no air flow and all I hear is a low electric humming sound when I try to turn the air on.

I removed the furnace cover and tried to diagnose the problem myself (unsuccessfully). I did reach around and inside the shroud to see if the blower cage was wedge or scraping but it seems to move freely with no sounds. My guess is the motor itself is bad? or a bearing? Other internet research has pointed me to the capacitor that is mounted on the outside of the fan shroud - but would the symptoms I described result from a bad capacitor?

Any recommendations would be greatly appreciated. And given a cost estimate to fix/replace, would I be better off just getting an HVAC warranty, waiting 30 days and then just having them come take care of it?

Thanks in advance!



__________________
Kevin5 is offline  
 
Reply With Quote Quick reply to this message
Old 07-01-2010, 12:46 PM  
Wuzzat?
Banned
 
Join Date: Jan 2010
Posts: 2,328
Liked 167 Times on 154 Posts
Likes Given: 94

Default

Quote:
Originally Posted by Kevin5 View Post
a metallic scraping/grinding sound started coming from the furnace blower.
The squirrel cage blower blade assembly may have a loose set screw so the blades are hitting something.


__________________
Wuzzat? is offline  
 
Reply With Quote Quick reply to this message
Old 07-02-2010, 08:58 AM  
Kevin5
Junior Member
 
Join Date: Jun 2010
Posts: 2
Default

The blades turn/move freely though through several revolutions (without hitting anything) if I move them manually when the system is off. The problem right now is that when the system is on, all I hear is a humming sound with no blower assembly movement....

__________________
Kevin5 is offline  
 
Reply With Quote Quick reply to this message
Old 07-11-2010, 11:01 AM  
lloyd
Junior Member
 
Join Date: Jul 2010
Location: Tulsa, Ok
Posts: 28
Default

If the motor is humming with no movement, I'd replace it. Take the cover off the furnace and see if the blower motor is hot.
You could try oiling it but I think you'd just be putting off the inevitable. I just replaced one yesterday that was doing the exact same thing (in a sweltering attic).

__________________
lloyd is offline  
 
Reply With Quote Quick reply to this message
Old 07-11-2010, 05:53 PM  
kok328
Supporting Member
HRT_SUPPORTER.png
 
Join Date: Nov 2007
Location: Grand Blanc, MI
Posts: 2,230
Liked 116 Times on 101 Posts
Likes Given: 65

Default

sounds like the bearings are shot and allowing the squirrel cage to drop and rub the housing. You may also have a fried motor now or possibly a bad capacitor that wont give the motor the required kick to begin spinning. If the motor shaft seems solid with no horizontal slop, try changing the capacitor as it's your cheapest guess.

__________________
kok328 is offline  
 
Reply With Quote Quick reply to this message
Old 07-12-2010, 07:52 AM  
Wuzzat?
Banned
 
Join Date: Jan 2010
Posts: 2,328
Liked 167 Times on 154 Posts
Likes Given: 94

Default

Quote:
Originally Posted by kok328 View Post
try changing the capacitor as it's your cheapest guess.
And with a high likelihood of fixing it, so it's a win-win.


__________________
Wuzzat? is offline  
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter DIY Home Repair Forum Replies Last Post
Gas Fireplace Blower Rincon General Home Improvement Discussion 3 01-15-2010 12:30 PM
Blower Won't Come On Bob HVAC 14 12-19-2008 12:55 PM
Ok to leave blower on? scottman1027 HVAC 9 02-14-2008 07:07 AM
AC blower fan does not come on... kurt smith Introductions 9 07-27-2006 10:17 PM
blower fan won't shut off popgun2k HVAC 1 12-05-2005 08:30 PM

Newest Threads

LATEST SPONSOR DEALS