Appliciances dying - something with my electrical system?

Discussion in 'Electrical and Wiring' started by operaflute, Jun 7, 2008.

  1. Jun 7, 2008 #1

    operaflute

    operaflute

    operaflute

    Member

    Joined:
    Feb 16, 2007
    Messages:
    14
    Likes Received:
    0
    Hello forum-
    I've just had my 3rd electrical device randomly die on me. The first was a brand new hand held vac (a nice one!) I plugged it in for the first time, started it up, and before it was even completely fired up, it quit, never to start again. A few months later I had a microwave quit unexpectedly - not brand new, but certainly not old. Now my replacement vacuum has done the same thing (it's a year and a half old now, but still, it's not a cheapie.) I'm not positive it was the same outlet each time, but it could be.
    I'm beginning to suspect my house is frying my stuff. Any thoughts? Please phrase in a manner a total DIY idiot would understand...
    Old house - 1916 or something. Outlets grounded, but wiring up in the attic looks original or sketchy at least.
    Thanks!
     
  2. Jun 7, 2008 #2

    kok328

    kok328

    kok328

    Well-Known Member

    Joined:
    Nov 20, 2007
    Messages:
    2,755
    Likes Received:
    249
    Maybe not the same outlet but, the same circuit?
    What is the voltage from hot to ground and hot to neutral?
    Have you plugged in an outlet tester to check for wiring issues?
     
  3. Jun 7, 2008 #3

    operaflute

    operaflute

    operaflute

    Member

    Joined:
    Feb 16, 2007
    Messages:
    14
    Likes Received:
    0
    Very likely same circuit.
    Question No 2 too advanced for me. Huh?
    Yes, I've plugged the little outlet tester thingy in there and that indicates OK.
     
  4. Jun 8, 2008 #4

    kok328

    kok328

    kok328

    Well-Known Member

    Joined:
    Nov 20, 2007
    Messages:
    2,755
    Likes Received:
    249
    Do you have in excess of +/- 10% of 120VAC?

    You'll need a volt meter to perform this test.
    Place the hot lead on the meter into the right side of the outlet. Then place the other lead on the meter into the left side of the outlet. Take note of the volt reading. Now remove the lead from the left side of the oulet and place that into the bottom ground hole on the outlet. Take not of the volt reading.
     
  5. Jun 8, 2008 #5

    operaflute

    operaflute

    operaflute

    Member

    Joined:
    Feb 16, 2007
    Messages:
    14
    Likes Received:
    0
    118 volts
    8 volts
     
  6. Jun 8, 2008 #6

    glennjanie

    glennjanie

    glennjanie

    Well-Known Member

    Joined:
    Mar 1, 2006
    Messages:
    2,990
    Likes Received:
    4
    Hello OperaFlute:
    I think its time for a qualified electrician to take a look and give you a contract price to re-wire the whole house. Saving the appliances will pay for the new wiring very quickly.
    Glenn
     
  7. Jun 8, 2008 #7

    operaflute

    operaflute

    operaflute

    Member

    Joined:
    Feb 16, 2007
    Messages:
    14
    Likes Received:
    0
    Eek! Would surge protectors help in the meantime? Is that what is going on? Were those numbers (118v, 8v) the expected readings?
     
  8. Jun 8, 2008 #8

    triple D

    triple D

    triple D

    Well-Known Member

    Joined:
    Jan 30, 2008
    Messages:
    296
    Likes Received:
    1
    The 118v is normal, but you are in an ungrounded home with knob and tube. The 8v reading is because the ground probably doesn't go anywhere. Put the meter back in the right and left side of that outlet and watch your voltage. Have someone go around the house and plug in something like a hair dryer or space heater. Take note of voltage readings on this plug while you are trying all the others. Then plug into this one also while the meter is still in it. Let us know what you find. And remember you want to hold both probes in same hand when plugging into socket, its safer for you, and keeps electricity from traveling through heart if your meter has bad probes or your fingers slip. Good luck.......
     
  9. Jun 19, 2008 #9

    operaflute

    operaflute

    operaflute

    Member

    Joined:
    Feb 16, 2007
    Messages:
    14
    Likes Received:
    0
    Dang it, the btty died in my multimeter, and then I've been on the road, and now I've moved out of state for the summer. Guess I'll have to address this when I get back. Thanks all!
     

Share This Page