Blower Fan INOP

Help Support House Repair Talk:

waynezo

New Member
Joined
Nov 22, 2021
Messages
4
Reaction score
0
Location
33063
I have a Goodman package unit GPC1436H41 6 years old Blower Motor won't start. Had power shortage, but unit was turned off at the thermostat. When I turned it on compressor and condenser fan came on but no fan with thermostat on "auto" or "on". Run capacitor is 1 year old and looks pristine. Blower wheel turns freely. What else can I check for diagnosis. Any advice will be appreciated.
 

billshack

Well-Known Member
Joined
Jan 3, 2017
Messages
306
Reaction score
106
check control 24 volt circuit , juice in to transformer , juice out, and fuse.
 

waynezo

New Member
Joined
Nov 22, 2021
Messages
4
Reaction score
0
Location
33063
I am getting 29 volts on the low voltage Transformer. I don't see a fuse. I found a loose ground wire reconnected it and blower ran for 3 hours then it cut out again. RPM looked slow. Contactor starts compressor and condensor fan. Could it be the blower motor itself is bad?
 

waynezo

New Member
Joined
Nov 22, 2021
Messages
4
Reaction score
0
Location
33063
I just tried it and the blower came on. airflow from the vent feels normal. When I had the cover off I thought the rpms were slow but I really don't know what they are supposed to be. The problem is intermittent, does that provide any clue? As for the capacitor I don't know how to test with voltmeter. I replaced it a year ago (the top was swollen and nothing would run) the new one still looks pristine and when the blower motor is inop it doesn't hum or start with a little push.
 

waynezo

New Member
Joined
Nov 22, 2021
Messages
4
Reaction score
0
Location
33063
ACwiring 202011232021.jpgI don't see a capacitor on the unit or the wiring diagram. The diagram shows "start assist factory equipped when required" I don't see that either. Diagram attached. On note #2 it says move the leads fron 2,3 to 4,5 to change speed. Should I try that?
 
Top