hvac

Discussion in 'HVAC' started by scookied, Jun 3, 2010.

  1. Jun 3, 2010 #1

    scookied

    scookied

    scookied

    New Member

    Joined:
    Jun 3, 2010
    Messages:
    2
    Likes Received:
    0
    I have a rudd UGDA-100C-ER furnace that i need to replace the fan center on. I wired the new one just as the old one. When I turned the switch on , the indoor fan would run although I had the t/stat set to off and the fan switch set to auto. When I set the system to cool, the outside unit would run but the indoor fan stops running.
     
  2. Jun 3, 2010 #2

    NitroNate

    NitroNate

    NitroNate

    New Member

    Joined:
    May 27, 2010
    Messages:
    4
    Likes Received:
    0
    is it a 3-speed motor? can you post a picture of the motor that shows how you have it wired up? usually with a 3-speed motor you have black, blue and red wires for speeds (hi, medium and low), you have two orange wires connected together, two yellow wires connected together, a brown and brown w/white wire that both go to the capacitor and a white neutral wire. the black wire and white neutral wire will go to the relay switch. the motor should have a wiring diagram on it that is very useful.
     
    Last edited: Jun 3, 2010
  3. Jun 5, 2010 #3

    scookied

    scookied

    scookied

    New Member

    Joined:
    Jun 3, 2010
    Messages:
    2
    Likes Received:
    0
    I was able to figure it out. The new fan center wired up different than the old one. I got the correct schematic and was able to make out ok.

    Thanks.
     

Share This Page