Ice Not Dispencing

Discussion in 'General Appliance Discussion' started by sdupp, Nov 13, 2014.

  1. Nov 13, 2014 #1

    sdupp

    sdupp

    sdupp

    Member

    Joined:
    Dec 28, 2011
    Messages:
    43
    Likes Received:
    5
    Intermittent problem just got worse. When pressing the pad for ice to dispense, it works intermittently. I removed the ice container and made sure it's not binding. Any suggestions? Could the dispensing motor be going bad?

    Whirlpool Side by Side Fridge GS6NBEXRL00
    The fridge is around 9 years
     
  2. Nov 13, 2014 #2

    kok328

    kok328

    kok328

    Well-Known Member

    Joined:
    Nov 20, 2007
    Messages:
    2,758
    Likes Received:
    249
    Could be the contacts in the dispense button itself.
    Maybe remove the control pad and clean the contacts (carbon contact perhaps) or verify with a volt/ohm meter that the contacts are still working or jumper the wires that lead from the contacts to see if it dispenses.
     
  3. Nov 13, 2014 #3

    sdupp

    sdupp

    sdupp

    Member

    Joined:
    Dec 28, 2011
    Messages:
    43
    Likes Received:
    5
    When I press on the pad with a glass I do hear a click and the small door opening where the ice comes out. Just the dispensing motor won't turn most of the time. Sounds like your on to something. I'm not sure how to remove the the Dispensing unit. Can't find a video that looks exactly like mine. It does have a tray at the bottom that slides out with two screws behind it. I assume that's where I would start.

    [​IMG]
     
  4. Nov 13, 2014 #4

    kok328

    kok328

    kok328

    Well-Known Member

    Joined:
    Nov 20, 2007
    Messages:
    2,758
    Likes Received:
    249
  5. Nov 14, 2014 #5

    sdupp

    sdupp

    sdupp

    Member

    Joined:
    Dec 28, 2011
    Messages:
    43
    Likes Received:
    5
    Thanks for you help! Dispenser parts list on page 13/14 http://www.mediafire.com/view/lx753d59ysam2r3/WHIRLPOOL_FRIDGE_Repair_Part_List.pdf
     
  6. Feb 15, 2015 #6

    sdupp

    sdupp

    sdupp

    Member

    Joined:
    Dec 28, 2011
    Messages:
    43
    Likes Received:
    5
    Fix the problem finally. Removed the front cover housing (2 screws at the bottom) Replaced Dispenser motor. It was much easier then I thought it was going to be.

    :clap:
     
    slownsteady and nealtw like this.

Share This Page