Quantcast

Posts not being added without moderator approval?

Help Support House Repair Talk:

Sparky617

Member
Joined
Nov 3, 2014
Messages
1,305
Reaction score
449
Location
Cary NC
I've posted a couple of replies today and they both went to limbo waiting for the moderator to approve. I've never had that happen before. Am I in time out for some sin I committed on the boards?
 
H

havasu

Guest
Seems Angie was flipping switches, and now all posts need to be approved. I'll contact her.
 

nealtw

Contractor retired
Joined
Nov 4, 2010
Messages
24,769
Reaction score
3,395
Location
Chiliwack BC Canada
And then
Thank you for posting! Your post will not be visible until a moderator has approved it for posting.
 

slownsteady

Administrator
Staff member
Admin
Moderator
Joined
Jun 5, 2009
Messages
6,989
Reaction score
1,338
Location
Sussex County, NJ
These posts aren't coming up blue. But some are. Not sure what the difference is.
 

oldognewtrick

Administrator
Staff member
Admin
Moderator
Joined
Jul 26, 2009
Messages
11,464
Reaction score
1,725
Location
Nashville, TN
I just went through and approved today's posts. Hopefully Angie fixed this soon.
 

slownsteady

Administrator
Staff member
Admin
Moderator
Joined
Jun 5, 2009
Messages
6,989
Reaction score
1,338
Location
Sussex County, NJ
Sparky's post now appears fine. Could be Oldog and I both went to correct it at the same time.
 

bud16415

Fixer Upper
Staff member
Admin
Moderator
Joined
Feb 5, 2013
Messages
5,676
Reaction score
2,014
Location
Erie, PA
i approved a bunch this morning, didnt know what was going on.
 

Latest posts

Top