TempStar home unit

Discussion in 'HVAC' started by espresso2rm, Jul 10, 2006.

Help Support House Repair Talk by donating using the link above.
  1. Jul 10, 2006 #1

    espresso2rm

    espresso2rm

    espresso2rm

    New Member

    Joined:
    Jul 10, 2006
    Messages:
    1
    Likes Received:
    0
    I'm brand new to this forum idea so accept my apologies if I stumble throught this. My wife and I moved into our first home last year and of course my A/C goes out. Well it actually just blows room temp air that isn't cold at all.

    I keep finding detailed but complicated issues regarding more exotic problems however I didn't find basic/ entry level trouble shooting steps that I could go through to diagnose basic issues.

    I really do appreciate any and all help.

    Respectfully,
    Rob
     
  2. Jul 10, 2006 #2

    glennjanie

    glennjanie

    glennjanie

    Well-Known Member

    Joined:
    Mar 1, 2006
    Messages:
    2,990
    Likes Received:
    4
    Welcome Expresso:
    Check your breaker panel first; then see if your outdoor unit is running, there should be another disconnect near the outdoor unit which you need to check also.
    Use your voltmeter to check for power in the disconnect; then take the access panel off the outdoor unit and check for power there. Check for damaged copper lines from the unit to the house. It sounds like your compressor is not running or is not getting the refrigerant to the indoor coil for some reason. Make those checks and let us know; we have tons more advice if you need it.
    Glenn
     

Share This Page